Boot Issue on my Toshiba

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

Boot Issue on my Toshiba

Postby camdaman on Wed Jan 14, 2009 7:30 pm

Hey guys,

I have Felicia on my desktop computer and it works fabulously. I attempted to install it using mint4win on my Toshiba laptop. After all the installation is done and I choose for it to run, it goes to the GNOME login screen, I input my information and then it goes to a blank screen. It will play the bootup sound, then the "busy" mouse icon will appear, then freeze.

This is the 3rd time Ive tried to install Felicia, twice from a USB, one from a CD. Ive searched around the forum and found people with similar problems but never found any solution.

Any help would be greatly appreciated.


Thanks
Cam
camdaman
 

Linux Mint is funded by ads and donations.
 

Re: Boot Issue on my Toshiba

Postby Husse on Fri Jan 16, 2009 2:12 pm

It can be the different hardware or actually a faulty CD especially if you did not use mint4win on the desktop
Did you check the md5sum and burned as slow as possible. Installing from a USB stick is still a bit creepy - it does not always do what you expect (but it does in most cases of course)
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden


Return to Installation & Boot

Who is online

Users browsing this forum: Google Adsense [Bot], Old farmer, Yahoo [Bot] and 24 guests