Newbie grub/boot issues. solved

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

Newbie grub/boot issues. solved

Postby Briester on Fri Jan 16, 2009 2:46 pm

Hello everyone.
Sorry if this kind of question has been posted before but I looked for it and didn't see anything.

My system is setup as:
2 HD, 1 completely NTFS with Vista and 1 partitioned for Linux.
I choose the drive to boot from at the bios prompt so the grub is loaded on drive 2 and not affecting XP at all.

I have Ubuntu 8.10 running in the first parts drive 2 and installed the new Mint x64 yesterday and told it to install the bootloader to the second hard drive.
When I did that I was no longer able to boot into Mint or Ubuntu until i repaired grub. Now I can see and boot Ubuntu, but not mint at all (which is installed into additional "/" and "/home" partitions of its own.

Can I get grub to recognize where Mint 64 is or should I reinstall and install the bootloader to another location?

Any help would be greatly appreciated.

Thanks,
Chris
User avatar
Briester
Level 1
Level 1
 
Posts: 4
Joined: Fri Jan 09, 2009 2:47 pm
Location: Somewhere in the world

Linux Mint is funded by ads and donations.
 

Re: Newbie grub/boot issues.

Postby Husse on Fri Jan 16, 2009 7:23 pm

Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Newbie grub/boot issues.

Postby Briester on Fri Jan 16, 2009 9:32 pm

Thank you Husse. I think the UUID may have been the problem. :?
User avatar
Briester
Level 1
Level 1
 
Posts: 4
Joined: Fri Jan 09, 2009 2:47 pm
Location: Somewhere in the world


Return to Installation & Boot

Who is online

Users browsing this forum: austin.texas and 24 guests