INSTALL DIES ON LIVE DISK BOOT UP

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

INSTALL DIES ON LIVE DISK BOOT UP

Postby NINJATUX on Mon Feb 09, 2009 1:27 am

WHEN I PUT THE MINT 64 BIT LIVE DISK IN, BOOT UP, AND THE PROCESS TO BOOT STARTS.. IT GETS TO THE SAME POINT EVER TIME AND HALTS..

YOU SEE THE NORMAL FELCIA LIVE DISK BOOTUP SEQUENCE AND THEN IT KICKS OUT TO DOS LOOKING STUFF (FULL PAGE BLACK WITH WHITE LETTERS) AND IT LOADS STUFF UNITLL IT GETS TO THE

INSTALL OR LOAD ( I FORGET WHICH IT SAYS ) ......POWERNOWD...... AND THATS WHERE IT DIES.. JUST SITS THERE.. IVE REDONE
IT ABOUT 5 TIMES... SAME THING EVERY TIME..

NEW HP LAPTOP AMD 64 CPU

ANY IDEAS GUYS ?
NINJATUX
 

Linux Mint is funded by ads and donations.
 

Re: INSTALL DIES ON LIVE DISK BOOT UP

Postby rdonnelly on Mon Feb 09, 2009 8:51 am

Why dont you take a digital snapshot and post it, so some one can at least see what you are seeing?
The OS: Linux Mint Debian 64 KDE Plasma 4.10.5
The Hardware: Dell 17R Special Edition, Intel Quad Core, i7 - 3.40 GHz, 8 GB Ram, HD 1TB
Video NVIDIA GeForce GT 650M 2GB
The Name: Bob
User avatar
rdonnelly
Level 4
Level 4
 
Posts: 409
Joined: Thu Nov 27, 2008 9:38 pm

Re: INSTALL DIES ON LIVE DISK BOOT UP

Postby Fred on Mon Feb 09, 2009 3:38 pm

And please refrain from the all caps post.

Fred
Insanity: Doing the same thing over and over and each time expecting a different result.

Democracy is 2 wolves and a lamb voting on the menu. Liberty is an armed lamb protesting the electoral outcome. A Republic negates the need for an armed protest.
User avatar
Fred
Level 10
Level 10
 
Posts: 3356
Joined: Fri Jan 04, 2008 11:59 am
Location: NC USA


Return to Installation & Boot

Who is online

Users browsing this forum: Frankus333, RogerP and 20 guests