Nvidia Issues with LinuxMint KDE 2.2 Final

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

Nvidia Issues with LinuxMint KDE 2.2 Final

Postby richard on Sat Apr 21, 2007 10:37 am

I downloaded the software and burned 4 iso images last night. 3 of them from a server in the US and one in Germany. The image from Germany worked. It may have been Dvd burner related issues with my wifes computer. The Iso burned and worked fine with my system.

Now for the problem of getting the Nvidia video to work. . . .

I ran 'Envy' and the error message I got had something to do with the software paths not being compliant. (Maybe this is because of Xorg ? I did a 'dpkg-reconfigure xserver.xorg' hoping this would fix the issue. I went through the steps and it took all of my info. It too didn't have any affect on my video.

Both steps above initally rendered my computer useless and I've reinstalled the software now (my 4 time) and am leaving it in the default 'nv' configuration until someone helps me get it configured properly for my fx5200 Nvidia card.

Any help would be greatly appreciated. . . .

Rich

B.T. W. I had 7.04 Kubuntu installed earlier in the evening and finally got Nvidia
to work on that. . . .nothing like the 'Envy' I was use to in Linux Mint.
(I did sudo apt-get install nvidia-glx-new and sudo -dpkg-reconfigure xserver--xorg) this got the driver running in Kubuntu. . . Also I might add that
the graphics in LinuxMint with the new Menu is terrific and the actual disk install seemed twice as fast as Kubuntu. . . .
richard
Level 1
Level 1
 
Posts: 20
Joined: Tue Jan 02, 2007 1:07 am

Linux Mint is funded by ads and donations.
 

Postby telic on Sat Apr 21, 2007 11:02 am

Greetings, richard.

The Envy script can sometimes be problematic. It works for many, but didn't for me.

Have a look-see at one way to manually install the nVidia drivers, posted [HERE]. Yes, manual installation can be a nuisance, though no more tedious than repeated failures of an automated process.

I too have the FX5200, which uses the latest and greatest drivers (version 1.0-9755) from nVidia.

Cheers.

------
telic
Level 3
Level 3
 
Posts: 188
Joined: Thu Mar 22, 2007 7:48 am

Nivida Issue solved. ...

Postby richard on Sat Apr 21, 2007 1:29 pm

Thanks for the help. . got the driver properly installed. Everything is working nicely now. ...

Richard. ...

Yes, video drivers can be problematic. ... I was trying to get the Nvidia to work with Desktopbsd 1.6rc2 with little success. ..a great distro if they can fix it or make the install alittle easier to handle with the driver. ...
richard
Level 1
Level 1
 
Posts: 20
Joined: Tue Jan 02, 2007 1:07 am


Return to Installation & Boot

Who is online

Users browsing this forum: Google Adsense [Bot] and 16 guests