Can't boot LiveCD from either mode [LM6 XFCE]

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help

Can't boot LiveCD from either mode [LM6 XFCE]

Postby Cato on Thu Mar 19, 2009 2:01 am

Hey all, new to Mint and I can't wait to get started!

When I try to boot the LiveCD normally, it loads the splash screen, waits around for a while, and then goes dark. Unlike some of the other problems I found on the forums, there is no sound played and nothing happens when I hit any of my keys (including capslock [the capslock LED doesn't turn on]).

When I try to boot the LiveCD in compatibility mode, it hangs after it loads something at about 17 seconds in. It's something that begins w/ 'S' version 3.3 by Pillip Louphin or something if that helps any. I can type and hit enter, but nothing happens.

I've let both sit for 5-10 minutes three or four times and I haven't had any luck. I don't think it's a problem with the disk for two reasons: the disk was ordered from LinuxCD.org, and I've seen this computer not be able to load an openSUSE LiveCD in much the same way, and I later verified that that particular disk worked on my friends desktop.

I'm using an HP Compac 6715b, built with Vista but with XP currently installed, if it helps any.

Thanks in advance, guys. I'm really itchin to get this installed :D
Cato
Level 1
Level 1
 
Posts: 6
Joined: Tue Mar 10, 2009 3:30 pm

Linux Mint is funded by ads and donations.
 

Re: Can't boot LiveCD from either mode [LM6 XFCE]

Postby Husse on Fri Mar 20, 2009 8:21 am

that begins w/ 'S' version 3.3 by Pillip Louphin or something if

Not quite but I get it - this is when it starts to extract files
squashfs and Lougher :)
Please provide details of your laptop - things like chipset, video amount of RAM and the like
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Can't boot LiveCD from either mode [LM6 XFCE]

Postby Cato on Fri Mar 20, 2009 1:46 pm

Haha thanks, I knew it was something like that.

Since then, I've let it sit at the freeze point in compatibility mode for like 20 minutes and it managed to bring me to a command terminal, but I wasn't able to show the desktop (tried alt+ctrl+f7, startx and restarting the gdm). Any idea what's wrong now?

New info that might help: I tried installing w/ mint4win. At first, the screen was blank when I restarted for the installer. Then I hit 'Esc' to try the different modes. The first one (normal) didn't work, and neither did the second one (I think it was for those w/ display problems). But the third option worked (It was some sort of workaround mode w/ an acronym beginning w/ 'A'. I obviously can't go back and check) perfectly and I was able to install mint4win. With that in mind, does anyone know what problem I'm having w/ the LiveCD install?
Cato
Level 1
Level 1
 
Posts: 6
Joined: Tue Mar 10, 2009 3:30 pm

Re: Can't boot LiveCD from either mode [LM6 XFCE]

Postby Husse on Sat Mar 21, 2009 12:47 pm

Don't recognise this - which Mint Edition?
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Can't boot LiveCD from either mode [LM6 XFCE]

Postby Cato on Sun Mar 22, 2009 9:15 pm

Linux Mint 6 - XFCE Community Edition.
Cato
Level 1
Level 1
 
Posts: 6
Joined: Tue Mar 10, 2009 3:30 pm

Re: Can't boot LiveCD from either mode [LM6 XFCE]

Postby Husse on Mon Mar 23, 2009 7:24 am

hmm - something in the mint4win installer probably - I can't install any more mint4win so I can't check it out
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Can't boot LiveCD from either mode [LM6 XFCE]

Postby Zemo on Mon Mar 23, 2009 7:15 pm

I have this exact same problem on my laptop today, I have been testing a few linux builds including kubuntu and ubuntu, both load fine from live cd. What happens with mine is it loads from the disc, sound plays but theres just a mouse cursor and black area. Is it possible to set the "Safe mode graphics"? I'm just thinking it may be the graphics for some unknown reason :P

My Laptop:
Dell Inspiron 1100 2.4ghz Pentium 4, 512mb Ram, 40GB hard drive (I have 20gb spare for LinuxMint).
Zemo
Level 1
Level 1
 
Posts: 2
Joined: Mon Mar 23, 2009 7:02 pm

Re: Can't boot LiveCD from either mode [LM6 XFCE]

Postby Husse on Tue Mar 24, 2009 6:07 am

There is Compatibility mode
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Can't boot LiveCD from either mode [LM6 XFCE]

Postby Zemo on Tue Mar 24, 2009 6:53 am

I have tried to run it up in compatibility mode and it does the same thing. Is it worth me downloading another ISO? I downloaded the first one, for the laptop I want Gnome really and I've used Ubuntu for quite some time but wanted a change. I am running KDE on my desktop which is running fine, must be some sort of hardware problem? I thought that maybe it was hardware plugged into the USB but I have unplugged everything that I can and tried again but the same thing occurs where the sound plays and the screen is just black with a mouse cursor.
Zemo
Level 1
Level 1
 
Posts: 2
Joined: Mon Mar 23, 2009 7:02 pm

Re: Can't boot LiveCD from either mode [LM6 XFCE]

Postby Husse on Thu May 07, 2009 7:47 am

Have you checked the md5sum?
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Linux Mint is funded by ads and donations.
 

Return to Installation & Boot

Who is online

Users browsing this forum: No registered users and 13 guests