linux mint start up problem

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

linux mint start up problem

Postby ashish_ars on Thu Mar 19, 2009 11:04 am

i recently installed linux mint 6 in my laptop.
during startup, i.e. while loading linux mint the progress bar stops at a moment and doesnt proceed further until i press a key... one day i tried to do nothing and the bar was stopped at the same position for 1/2 hr. i have compaq laptop with amd turion processor.. once the OS is loaded it runs smoothly but the prob in during boot.
what could have caused this problem..

this is where it stops...

ehci_hcd 0000:00:02.1:irq 22, io mem 0xf6489000

clockscource tsc unstable

hub 3-0:1.0:7 ports detected

unable to enumerate USB device on port 4

hub 4-0:1.0: 2 ports detected

PCI INT A disabled

loading ACPI modules

While shutdown also it freezes at this moment.............
Deactivating swap
Last edited by ashish_ars on Fri Mar 20, 2009 8:28 am, edited 1 time in total.
ashish_ars
Level 1
Level 1
 
Posts: 5
Joined: Thu Mar 19, 2009 10:07 am

Linux Mint is funded by ads and donations.
 

Re: linux mint start up problem

Postby atlef on Thu Mar 19, 2009 11:34 am

When you get to the grub menu where you select which kernel to start, look at the line at the bottom of the screen and remove "quiet splash" and you will get a lot more info on what is going on and report back to us.

Image

atlef.
User avatar
atlef
Level 4
Level 4
 
Posts: 306
Joined: Sun Nov 18, 2007 8:20 am
Location: Stavanger NORWAY

Re: linux mint start up problem

Postby Ripose on Sun Mar 22, 2009 1:55 pm

Do you have an AMD Multi-core?
Using Mint x86_64?
Which version of Mint?
User avatar
Ripose
Level 1
Level 1
 
Posts: 44
Joined: Thu Feb 12, 2009 2:03 am
Location: Lethbridge, Alberta

Re: linux mint start up problem

Postby ashish_ars on Mon Mar 23, 2009 2:56 pm

Do you have an AMD Multi-core?
Using Mint x86_64?
Which version of Mint?

yes i ve AMD multi-core n using mint x86_64.
mint 6.
ashish_ars
Level 1
Level 1
 
Posts: 5
Joined: Thu Mar 19, 2009 10:07 am

Re: linux mint start up problem

Postby Ripose on Mon Mar 23, 2009 11:50 pm

Although this issue disappeared with Mint 6.2 you can still try the previous fixes. They worked an my AMD Quad YMMV.

In the kernel line of /boot/grub/menu.lst add iommu=memaper nohpet

iommu=memaper is the setting AMD suggests, nohpet turns off the Windows specific high precision timer.

Depending on your BIOS you may be able to "disable memory hole remapping" but try the kernel line first.
User avatar
Ripose
Level 1
Level 1
 
Posts: 44
Joined: Thu Feb 12, 2009 2:03 am
Location: Lethbridge, Alberta


Return to Installation & Boot

Who is online

Users browsing this forum: Daddy Warcrimes, eRCaGuy and 14 guests