SOLVED No boot with xp hdd connected

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

SOLVED No boot with xp hdd connected

Postby robma65 on Sun Mar 22, 2009 11:44 am

Hi, Im sure theres a simple solution to this one. I installed Mint 6 on a new hdd and is working great. The problem is when i connect my xp hdd up as slave the boot stalls. Unable to mount. I cant boot xp either cos i upgraded my mbd and processor to 64bit.
What I want to do is boot with mint and then copy my music files and docs etc from the xp hdd to mint hdd and get rid of windows once and for all.
Is there any way to do this?

Thanks,
Rob
Last edited by robma65 on Thu Nov 26, 2009 12:28 am, edited 1 time in total.
robma65
Level 1
Level 1
 
Posts: 13
Joined: Sun Mar 15, 2009 8:24 pm

Linux Mint is funded by ads and donations.
 

Re: No boot with xp hdd connected

Postby Husse on Sun Mar 22, 2009 12:08 pm

You've encountered this problem
http://www.linuxmint.com/wiki/index.php ... annot_boot
In your case it is perhaps enough to change boot order in BIOS
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: No boot with xp hdd connected

Postby robma65 on Sun Mar 22, 2009 12:22 pm

Hi Husse. Thanks for the suggestion. This doesnt solve the problem. The system is booting from the Mint 6 hdd but it stalls when it cant mount the xp hdd. All i want to to is access my xp files from mint desktop and copy to the mint hdd. Any other thoughts?
robma65
Level 1
Level 1
 
Posts: 13
Joined: Sun Mar 15, 2009 8:24 pm

Re: No boot with xp hdd connected

Postby Husse on Sun Mar 22, 2009 2:27 pm

How do you mount the XP hdd?
I'm not convinced mounting the disk is the cause
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: No boot with xp hdd connected

Postby robma65 on Sun Mar 22, 2009 4:16 pm

Im getting confused so Ill start from the start. :)
I had xp running on 32 bit hardware. When i upgraded my motherboard and processor to dual core xp wont see the mouse or keyboard.
Then I took out the xp hdd and installed mint 6 on a new hdd and got it working fine.
The problem now is that i want to connect the xp hdd as a slave and copy my music and docs over to the mint hdd using the mint desktop but when i connect the xp hdd as a slave mint wont boot. I checked the boot priority in the bios and the mint hdd is first in the list. The message im getting is that a ntfs partition has been found - unable to mount.
Both hdds are ide.
Whew!
robma65
Level 1
Level 1
 
Posts: 13
Joined: Sun Mar 15, 2009 8:24 pm

Re: No boot with xp hdd connected

Postby Husse on Sun Mar 22, 2009 4:33 pm

Ok - first off never put two hard disks on the same ribbon cable if you can avoid it at all
Second have you set the XP disk as slave on the disk - moved the jumper to slave?
But as you get the message about ntfs you probably have done that
When do you get the message?
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: No boot with xp hdd connected

Postby robma65 on Sun Mar 22, 2009 6:52 pm

Just reconnected it there to see exactly where the boot stops and it started ok. had to force mount in mint terminal but got it. Theres a good possibillity its a problem with the hdd, its a few years old. Thanks again Husse
robma65
Level 1
Level 1
 
Posts: 13
Joined: Sun Mar 15, 2009 8:24 pm

Linux Mint is funded by ads and donations.
 

Return to Installation & Boot

Who is online

Users browsing this forum: Yahoo [Bot] and 18 guests