Display Server Error during install

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help

Display Server Error during install

Postby Hideous on Tue Apr 07, 2009 6:36 am

I've been trying to install Linux Mint on my homebuilt computer, and I can get as far as the partitioner, and then the screen blinks a few times, and I get "The display server has been shut down about 6 times in the last 90 seconds". I've tried both normal mode and compatibility mode, but they both die in the same place.

I have an AMD X2 64 2,7 GHz processor, a GeForce 9500 GT, 2gb RAM and some other nice stuff. What gives?
Hideous
Level 1
Level 1
 
Posts: 3
Joined: Tue Apr 07, 2009 6:32 am

Linux Mint is funded by ads and donations.
 

Re: Display Server Error during install

Postby Hideous on Wed Apr 08, 2009 6:16 pm

... Anyone? :/
Hideous
Level 1
Level 1
 
Posts: 3
Joined: Tue Apr 07, 2009 6:32 am

Re: Display Server Error during install

Postby rickl on Sat Apr 18, 2009 1:06 pm

I have the same problem, but my disc loaded fine on my laptop - it just fails on the tower PC.

The display card is a Radeon X300/X500 series.

Presumably I need an extra driver?? Any ideas which one?
rickl
Level 1
Level 1
 
Posts: 1
Joined: Sat Apr 18, 2009 12:58 pm

Re: Display Server Error during install

Postby itsmagic on Sun Apr 19, 2009 12:24 am

Same problem as here. I have a feeling that it's not related to the graphics card.
http://forums.linuxmint.com/viewtopic.php?f=46&t=24607
itsmagic
Level 1
Level 1
 
Posts: 3
Joined: Thu Apr 16, 2009 11:59 am


Return to Installation & Boot

Who is online

Users browsing this forum: jerryferry123 and 22 guests