Linux mint installation problem!

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

Linux mint installation problem!

Postby Ment0r on Fri Apr 10, 2009 4:42 am

Ok, I setup my partions and stuff to dual boot with XP but then when it starts messing with the partions after I click next it goes to this,

Starting System Tools Backends system-tools-backends
Starting deferred execution scheduler atd
Starting periodic command scheduler crond
Enabling additional executable binary formats
Checking battery state...

They all get an ok.

But then it will keep like going black then coming to that screen again.

So, I flip the switch and reboot the computer and there is no linux install just windows again. I've redownloaded iso and reburned twice.

Specs:

AMD Phenom 9600 Agena Black Edition
4GB OCZ Fatal1ty RAM
320 GB HP Harddrive
Nvidia Geforce 9800GTX+

I was only able to get to the partition screen. I set it up how I want, then I click next it gets to 50% then it does that.
Last edited by Ment0r on Fri Apr 10, 2009 1:52 pm, edited 1 time in total.
Ment0r
Level 1
Level 1
 
Posts: 3
Joined: Fri Apr 10, 2009 4:37 am

Linux Mint is funded by ads and donations.
 

Re: Linux mint installation problem!

Postby Boo on Fri Apr 10, 2009 5:39 am

Are you getting to the final install screen or are you only getting to the partition setup screen or manual partition screen or is the error happening when you go to the next setup after partitioning?

Boo
Image
Now where was i going? Oh yes, crazy!
User avatar
Boo
Level 8
Level 8
 
Posts: 2364
Joined: Mon Mar 26, 2007 7:48 am

Re: Linux mint installation problem!

Postby Hideous on Fri Apr 10, 2009 6:57 am

I had this exact same error too, and I only got to the partition screen.
Hideous
Level 1
Level 1
 
Posts: 3
Joined: Tue Apr 07, 2009 6:32 am

Re: Linux mint installation problem!

Postby Ment0r on Fri Apr 10, 2009 1:42 pm

I was only able to get to the partition screen. I set it up how I want, then I click next it gets to 50% then it does that.
Ment0r
Level 1
Level 1
 
Posts: 3
Joined: Fri Apr 10, 2009 4:37 am

Re: Linux mint installation problem!

Postby Ment0r on Fri Apr 10, 2009 4:35 pm

Please help.

I just backed up all of my windows files, and deleted the windows partition then installed linux mint across the whole disk and still a no go. Says something about Gnome GUI on a black screen.
Ment0r
Level 1
Level 1
 
Posts: 3
Joined: Fri Apr 10, 2009 4:37 am

Re: Linux mint installation problem!

Postby Boo on Sat Apr 11, 2009 9:24 am

did you choose the auto option to use the whole disc or did it manually?
try to use the auto "use entire disc".

if this works i would install xp to half of the disc and leave the other half as unformatted/unpartitined space.
then install mint and use the auto option of "use free space"
if this works you could install mint again do a manual partition, delete all linux partitions and create your own /, /home and swap.

this could all be due to resizing of the windows partition, or some windows/manual combo error.

I currently have on my main box a vista partiton (half), four root partitons for mints, swap and a home partition as well as free space.

Boo
Image
Now where was i going? Oh yes, crazy!
User avatar
Boo
Level 8
Level 8
 
Posts: 2364
Joined: Mon Mar 26, 2007 7:48 am


Return to Installation & Boot

Who is online

Users browsing this forum: Derek_S, tinca and 12 guests