help! Xserver restart during install

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

help! Xserver restart during install

Postby mario2009 on Wed Apr 15, 2009 8:11 pm

Hello,

I have been trying hard to install Mint on a recent machine with 2 SATA drives and an NVIDIA Geforce 6600 card.
During install, at a random moment (completion 20 to 80%), suddenly the screen goes black and the Xserver restart, just to go black again, restart again etc. in an infinite loop..

Any suggestion? Any alternative installation way apart the live cd?

Thank you!

Mario
mario2009
Level 1
Level 1
 
Posts: 6
Joined: Wed Apr 15, 2009 8:07 pm

Linux Mint is funded by ads and donations.
 

Re: help! Xserver restart during install

Postby Husse on Thu Apr 16, 2009 10:00 am

I can't remember seeing this before but as you have 6600 card* - did you try Compatibility mode?
Press any key while the live CD counts down
*I have a 6600 pci express - you need to use Compatibility mode for those
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: help! Xserver restart during install

Postby itsmagic on Thu Apr 16, 2009 12:03 pm

I have the same problem here with an 9800GTX. After about 40% files copied the X server restarts again and again. Only reset helps.Compatibility mode does not solve the problem.
itsmagic
Level 1
Level 1
 
Posts: 3
Joined: Thu Apr 16, 2009 11:59 am

Re: help! Xserver restart during install

Postby mario2009 on Thu Apr 16, 2009 2:55 pm

I also confirm that compatibility mode does not change the result.

Other useless things tried:
- install on a different HD
- use a GParted live cd to prepare partitions

Any suggestion? :(

Otherwise I will try to install an old version of linux mint and then do dist-upgrade

Mario
mario2009
Level 1
Level 1
 
Posts: 6
Joined: Wed Apr 15, 2009 8:07 pm

Re: help! Xserver restart during install

Postby dreikin on Fri Apr 17, 2009 2:16 am

Same problem here. I've used the main and x64 versions, and both would have X reboots in the middle of formatting the HD. nVidia GeForce 260 | AMD Opteron (2 core) | 3 GB RAM | ASUS nForce-based Mobo.
dreikin
Level 1
Level 1
 
Posts: 2
Joined: Fri Apr 17, 2009 2:13 am

Re: help! Xserver restart during install

Postby dreikin on Fri Apr 17, 2009 4:23 am

It appears solely limited to the installer. I can run other programs what appears indefinitely (such as rhythmbox for my ipod) with no problems, but the display server crashes during the copy operation of the installer.
dreikin
Level 1
Level 1
 
Posts: 2
Joined: Fri Apr 17, 2009 2:13 am

Re: help! Xserver restart during install

Postby Husse on Fri Apr 17, 2009 4:38 am

Problems during install exists but this one is new to me
I have no solution - sorry
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: help! Xserver restart during install

Postby nick on Fri Apr 17, 2009 5:49 am

Hi

I have had this happen on my system with two CD/DVD drives,
It seems that somewhere in the installation the installer starts
to "look for information" from the other drive.

Simply installing from other drive cures the problem.

I do not think this is your problem but it may help others


Nick
nick
Level 5
Level 5
 
Posts: 686
Joined: Sat Dec 02, 2006 8:04 am

Linux Mint is funded by ads and donations.
 

Return to Installation & Boot

Who is online

Users browsing this forum: Google Adsense [Bot] and 12 guests