Lost Graphical mode.

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

Lost Graphical mode.

Postby mintyed on Sat Apr 18, 2009 6:47 am

This is of an Urgent nature as i have important info i need on my system.
Hi I was uninstalling some true type fonts. i think other programs got affected when doing this. when finished it seemed that some of the default apps where uninstalled. eg Firefox.

when i restarted my system. it would not go in. even after a recovery start and reinstalling the broken packages. all i get now is the Text mode.
I typed in Linux to start the kernal. it sais the packages was not installed then gave me the command to do so.
after tha install i typed Linux again to run the graphical interface but it said broken package. (if i need how do i uninstall this)

I have Linux Mint 6 felicia - Main Edition

What MINT really needs is to have a Recovery process on the CD, like on the XP CD recovery, to install the default setup files from the Mint CD without touching the rest of the configuration on the hdd, Apps etc. this is one of the few things i will give microsoft credit for.

Again any help will be appreciated. as i cant get in .
Enjoy It
Linux is many things to many people.
If you use it and it fits your needs enjoy it.
User avatar
mintyed
Level 2
Level 2
 
Posts: 89
Joined: Mon Mar 16, 2009 1:58 am

Linux Mint is funded by ads and donations.
 

Re: Lost Graphical mode.

Postby viking777 on Sat Apr 18, 2009 7:52 am

I am sorry to say that I don't have a solution to your present problem (aside from a reinstall) but in answer to your other comment what you need is either Clonezilla or Partimage. They are both absolutely horrible programs to use (clonezilla is slightly easier than partimage but not by much) but they do work reliably well and they are free to download and use. Too late for you now obviously but when you do recover/reinstall have a look at one of them, use it regularly, and you won't have this kind of problem ever again.
Fujitsu Lifebook AH532. Intel i5 processor, 6Gb ram, Intel HD3000 graphics, Intel Audio/wifi. Realtek RTL8111/8168B Ethernet.Lubuntu 13.10,Ubuntu12.10 (Unity), Mint16 (Cinnamon), Manjaro (Xfce).
Image
User avatar
viking777
Level 14
Level 14
 
Posts: 5153
Joined: Mon Dec 01, 2008 11:21 am

Re: Lost Graphical mode.

Postby mintyed on Sat Apr 18, 2009 7:08 pm

I have decided to Do a reinstall now. If there is a solution to this problem please post it here for others that may have the same, or similar problem.
Enjoy It
Linux is many things to many people.
If you use it and it fits your needs enjoy it.
User avatar
mintyed
Level 2
Level 2
 
Posts: 89
Joined: Mon Mar 16, 2009 1:58 am


Return to Installation & Boot

Who is online

Users browsing this forum: Resistor and 22 guests