Error 15: File not found...

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

Error 15: File not found...

Postby tenfoot on Fri May 29, 2009 4:29 am

I installed Gloria on my laptop, an IBM Thinkpad T60 and loved it. So much so that I decided to install on my desktop. I used the same CD.

All went well but when I booted the computer, after the grub Menu giving me the three options, it booted to a black screen with the error message:

Error 15: File not found.

I searched the forum and found what I thought would be the answer, and set out the steps I took.

From the three boot options, entered c to enter the command line.

grub> find /boot.grub/stage1
(hd0,0)
grub> setup (hd0,0)
Checking if "/boot.grub/stage1" exists... yes
Checking if "/boot.grub/stage2" exists... yes
Checking "embed/boot/grub/e2fs_stage1_5" exists... yes
Running "embed/boot/grub/e2fs_stage1_5 (hd0,0)"... failed (this is not fatal
Running "embed/boot/grub/e2fs_stage1_5 (hd0,0)" boot/grub/stage2 p /boot/grub/menu.lst" succeeded
Done
grub>

but where do I go from here?

I have tried a boot but am told it needs the kernel to be loaded. Tried a reboot which takes me back to Error 15: File not found.

What have I done wrong :-(
User avatar
tenfoot
Level 5
Level 5
 
Posts: 585
Joined: Sun Jun 03, 2007 4:12 am
Location: Waipapa, Bay of Islands, New Zealand

Linux Mint is funded by ads and donations.
 

Re: Error 15: File not found...

Postby Boo on Fri May 29, 2009 7:03 am

more info please:
what hardware do you have, mainly how many disks do you have?

have you tried another install, the kernel may have not copied properly.

Boo.
Image
Now where was i going? Oh yes, crazy!
User avatar
Boo
Level 8
Level 8
 
Posts: 2364
Joined: Mon Mar 26, 2007 7:48 am

Re: Error 15: File not found...

Postby tenfoot on Fri May 29, 2009 2:37 pm

Boo wrote:more info please:
what hardware do you have, mainly how many disks do you have?

have you tried another install, the kernel may have not copied properly.

Boo.


AMD Athlon 34 350
ASUSTEK A8N5X Socket 939 Pin Box with Fan
2 x 200GB Seagate hard drives
2GB DDR400 RAM

I have tried reinstalling three times.

I should have mentioned that Felicia was running perfectly on this computer, and before that all versions back to Cassandra.

What is paramount at present, is accessing data on my Home directory. When I try to do so I get a Permission denied error.

Regards from New Zealand on a cold Saturday morning.
User avatar
tenfoot
Level 5
Level 5
 
Posts: 585
Joined: Sun Jun 03, 2007 4:12 am
Location: Waipapa, Bay of Islands, New Zealand

Re: Error 15: File not found...

Postby tenfoot on Sun Jun 14, 2009 6:26 pm

I eventually found a site which dealt with this problem but the suggested solution did not work for me.

For those interested, the site is http://stringofthoughts.wordpress.com/2009/05/25
User avatar
tenfoot
Level 5
Level 5
 
Posts: 585
Joined: Sun Jun 03, 2007 4:12 am
Location: Waipapa, Bay of Islands, New Zealand


Return to Installation & Boot

Who is online

Users browsing this forum: bimme and 19 guests