Unstable LM 7

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

Unstable LM 7

Postby Jess on Sun Jun 14, 2009 8:29 pm

I've both upgraded and made a fresh installation of LM 7, but it's not stable on my PC. How come? I'm manly experiencing problems with both Opera and Firefox, but it's also failing otherwise. The computer sort of freezes after some use, all from 2 minutes till after hours, and I have no other choice than force it to shut it down by physical pressing the switch off button.

I don't really know where to start problem searching, or what to do to make it go all away - any suggestions to here to start / how to solve it?
Jess
Level 1
Level 1
 
Posts: 14
Joined: Tue Jun 02, 2009 5:23 pm

Linux Mint is funded by ads and donations.
 

Re: Unstable LM 7

Postby trident on Mon Jun 15, 2009 5:58 am

Do you get flashing keyboard LEDs after the freezes?
User avatar
trident
Level 1
Level 1
 
Posts: 36
Joined: Wed May 06, 2009 3:15 pm

Re: Unstable LM 7

Postby Jess on Thu Jun 18, 2009 12:01 pm

trident wrote:Do you get flashing keyboard LEDs after the freezes?

Nupe. (Or the wifi light is flashing - but that's been living it's own life as long as I've been on Linux - but that's another story).

I've now tried installing Ubuntu 9,04 as well - but unfortunately the same sad story of freezing! :( So I've guess it must be something wired with my laptop.
Jess
Level 1
Level 1
 
Posts: 14
Joined: Tue Jun 02, 2009 5:23 pm

Re: Unstable LM 7

Postby MaddogF16 on Thu Jun 18, 2009 12:05 pm

When's the last time you tested your RAM?
MaddogF16
Level 5
Level 5
 
Posts: 762
Joined: Tue Jun 16, 2009 10:47 am

Re: Unstable LM 7

Postby Jess on Fri Jun 19, 2009 12:04 pm

Maybe that's my problem, because once I've got lots of stuff running at the same time - it's time out. I've run the memtest at start up, but it came out fine.

Does this make any sense for anyone:
$ free -m
total used free shared buffers cached
Mem: 993 634 359 0 52 301
-/+ buffers/cache: 280 713
Swap: 501 0 501

Not much free mem. Maybe using some of the swap would help - but how to fix that?
Jess
Level 1
Level 1
 
Posts: 14
Joined: Tue Jun 02, 2009 5:23 pm

Re: Unstable LM 7

Postby richyrich on Fri Jun 19, 2009 12:35 pm

Jess,
After reading through your post, I am reminded of the Intel or ATI bugs currently in Jaunty/Gloria.

Could you post your hardware specs? Open a terminal and type ' lspci ' ( L S P C I in small caps and without the quotes). Then post the output here.

regards, Richard
User avatar
richyrich
Level 13
Level 13
 
Posts: 4635
Joined: Mon May 04, 2009 8:31 pm

Re: Unstable LM 7

Postby Jess on Fri Jun 19, 2009 1:03 pm

Thanx for your interest, richyrich. An Intel bug wound be no good news for me, am I afraid.

$ lspci
00:00.0 Host bridge: Intel Corporation 82852/82855 GM/GME/PM/GMV Processor to I/O Controller (rev 02)
00:00.1 System peripheral: Intel Corporation 82852/82855 GM/GME/PM/GMV Processor to I/O Controller (rev 02)
00:00.3 System peripheral: Intel Corporation 82852/82855 GM/GME/PM/GMV Processor to I/O Controller (rev 02)
00:02.0 VGA compatible controller: Intel Corporation 82852/855GM Integrated Graphics Device (rev 02)
00:02.1 Display controller: Intel Corporation 82852/855GM Integrated Graphics Device (rev 02)
00:1d.0 USB Controller: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #1 (rev 03)
00:1d.1 USB Controller: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #2 (rev 03)
00:1d.2 USB Controller: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #3 (rev 03)
00:1d.7 USB Controller: Intel Corporation 82801DB/DBM (ICH4/ICH4-M) USB2 EHCI Controller (rev 03)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev 83)
00:1f.0 ISA bridge: Intel Corporation 82801DBM (ICH4-M) LPC Interface Bridge (rev 03)
00:1f.1 IDE interface: Intel Corporation 82801DBM (ICH4-M) IDE Controller (rev 03)
00:1f.3 SMBus: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) SMBus Controller (rev 03)
00:1f.5 Multimedia audio controller: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC'97 Audio Controller (rev 03)
00:1f.6 Modem: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC'97 Modem Controller (rev 03)
02:03.0 FireWire (IEEE 1394): Agere Systems FW323 (rev 61)
02:05.0 Ethernet controller: Broadcom Corporation BCM4401 100Base-T (rev 01)
02:06.0 Network controller: Intel Corporation PRO/Wireless LAN 2100 3B Mini PCI Adapter (rev 04)
02:09.0 CardBus bridge: Texas Instruments PCI1510 PC card Cardbus Controller
Last edited by Jess on Fri Jun 19, 2009 1:42 pm, edited 1 time in total.
Jess
Level 1
Level 1
 
Posts: 14
Joined: Tue Jun 02, 2009 5:23 pm

Re: Unstable LM 7

Postby richyrich on Fri Jun 19, 2009 1:26 pm

Yup,
https://bugs.launchpad.net/ubuntu/+bug/368995
https://bugs.launchpad.net/ubuntu/+sour ... bug/355761

These are just a FEW of the bug reports when Googled. Mandriva, Gentoo, RedHat, all with the same xorg problem!

You may want to try disabling Compiz. :(

please don't shoot the messenger :roll: , regards, and good luck, Richard
User avatar
richyrich
Level 13
Level 13
 
Posts: 4635
Joined: Mon May 04, 2009 8:31 pm

Re: Unstable LM 7

Postby Jess on Tue Jun 23, 2009 6:22 pm

Didn't get a hold of the Intel bug. I'm now back on a stable 6 version and happy with everything running smoothly :D
Jess
Level 1
Level 1
 
Posts: 14
Joined: Tue Jun 02, 2009 5:23 pm

Re: Unstable LM 7

Postby merlwiz79 on Tue Jun 23, 2009 8:18 pm

Here is what you needed.
viewtopic.php?f=61&t=25132&start=0&st=0&sk=t&sd=a
May have broken your wireless though.
User avatar
merlwiz79
Level 11
Level 11
 
Posts: 3637
Joined: Wed Apr 04, 2007 1:50 pm
Location: Here again :)

Linux Mint is funded by ads and donations.
 

Return to Installation & Boot

Who is online

Users browsing this forum: Google [Bot], Znap! and 16 guests