Linux_Mint_Main Won't Run

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help

Linux_Mint_Main Won't Run

Postby DrPolkatronic on Thu Jun 18, 2009 10:07 pm

I'm new to Linux and thought I'd give Mint a go. I installed Mint as a Windows program (would that be Wubi??) and played for a couple of weeks. I like Mint pretty well but I want to look at other distros and want to uninstall. I opened the Windows Control Panel, selected Uninstall a Program and clicked on Linux_Mint_Main. Windows shows a "busy" icon for about 1 second and that's it! Mint does not uninstall. I realize there are a few ways I can uninstall the software but I thought I'd ask the forum first in case this was a bug, and ya never know, I just might learn something.

Some details:
Windows Vista Premium 64 bit, Service Pack 2
Linux Mint 7 Gloria (32 bit)
Intel Core 2 Quad
4GB RAM
Two 360 GB hard drives (Mint installed on second drive)

As I said, I'm new to Linux so I'm not sure what other information would be useful. Any help is appreciated.

-Dr. Polkatronic
DrPolkatronic
Level 1
Level 1
 
Posts: 2
Joined: Thu Jun 18, 2009 9:39 pm

Linux Mint is funded by ads and donations.
 

Re: Linux_Mint_Main Won't Run

Postby jaspmatt on Tue Jun 23, 2009 5:42 pm

Have you checked this guide? It contains uninstall information.

https://wiki.ubuntu.com/WubiGuide
"The Second Amendment isn't about protecting ourselves against criminals. It's about all of us protecting ourselves from all of you." ---Dr. Suzanne Gratia Hupp to Congressman Charles Schumer (D-NY)
User avatar
jaspmatt
Level 3
Level 3
 
Posts: 101
Joined: Fri May 22, 2009 1:18 pm
Location: Florida, USA

Re: Linux_Mint_Main Won't Run

Postby DrPolkatronic on Tue Jun 23, 2009 10:27 pm

jaspmatt,

thanks for the link. No, I hadn't checked it because I wasn't sure if Mint used Wubi or something else (did I mention that I'm really new to Linux?).

I tried downloading a newer uninstaller but that didn't work either so I ended up removing Mint manually. I suspect that Vista x64 SP2 is giving the uninstaller hiccups, but what the heck do I know?

Anyway, thanks for your help.

Regards,

Dr. Polkatronic
DrPolkatronic
Level 1
Level 1
 
Posts: 2
Joined: Thu Jun 18, 2009 9:39 pm


Return to Installation & Boot

Who is online

Users browsing this forum: austin.texas and 20 guests