[VIDEO INCLUDED/Unsolved] HELP! Mint 7 x64 wont boot

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

[VIDEO INCLUDED/Unsolved] HELP! Mint 7 x64 wont boot

Postby Juliandil on Wed Jun 24, 2009 3:23 pm

Hello,

I downloaded and burned the .iso to a cd.

But when i pop it in the following occurs.

Skip to about 2:00

http://www.youtube.com/watch?v=XM6lHwdSlRw

I've got an Nvidia 680 sli mobo.

This happens with every distro of linux. But all the cd's run fine on my other computer.

Please help! :D
Thanks

EDIT******:

I tried compatability mode,

i got alot of "Sata link down" errosrs.

So im missing a sata driver, is their a way to intergrate one into the live cd .iso file?
Last edited by Juliandil on Thu Jun 25, 2009 12:55 pm, edited 2 times in total.
Juliandil
Level 1
Level 1
 
Posts: 4
Joined: Wed Jun 24, 2009 3:20 pm

Linux Mint is funded by ads and donations.
 

Re: [VIDEO INCLUDED] HELP! Mint 7 x64 wont boot

Postby DrHu on Wed Jun 24, 2009 4:19 pm

Phoronix says this nvidia650sli mainboard works with Linux..
http://www.linuxtoday.com/infrastructur ... 0526RVHWHE
http://digg.com/hardware/NVIDIA_nForce_ ... t_Problems
--various user install or other problems with Linux and tis board type..
User avatar
DrHu
Level 16
Level 16
 
Posts: 6588
Joined: Wed Jun 17, 2009 8:20 pm

Re: [VIDEO INCLUDED] HELP! Mint 7 x64 wont boot

Postby subslug on Wed Jun 24, 2009 5:02 pm

Did you try it hitting Enter on the boot screen and then selecting compatibility mode?
User avatar
subslug
Level 3
Level 3
 
Posts: 166
Joined: Sun Dec 23, 2007 9:05 pm

Re: [VIDEO INCLUDED/Unsolved] HELP! Mint 7 x64 wont boot

Postby Juliandil on Fri Jun 26, 2009 7:54 pm

Compatabiliy mode diddent work.

Could it be the fact i have 2 nvidia 8800gt's?

if u watch the end of the video i get some command promt.

i type startx and it gives me a log
when i view the log it says no screens found.

what does it mean.
Juliandil
Level 1
Level 1
 
Posts: 4
Joined: Wed Jun 24, 2009 3:20 pm

Re: [VIDEO INCLUDED/Unsolved] HELP! Mint 7 x64 wont boot

Postby newW2 on Sat Jun 27, 2009 12:37 am

So are these SLI cards? I read here http://ubuntuforums.org/showthread.php? ... ideo+cards
SLI mode at this time only allows you to power a single DVI output.
I know you did say anything about multiple monitors but there is some good info here anyway.

///Edit /// You may want to look at this as well .. if this is a SLI setup.
viewtopic.php?f=59&t=18830&st=0&sk=t&sd=a&hilit=busid+sli
User avatar
newW2
Level 6
Level 6
 
Posts: 1081
Joined: Fri Apr 06, 2007 10:24 am
Location: USA


Return to Installation & Boot

Who is online

Users browsing this forum: caz and 28 guests