Error message while booting

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

Error message while booting

Postby je1403 on Thu Jul 02, 2009 10:03 pm

Hi, Mint people.
I've been using Linux Mint 7 since its release, but I have more experience using Ubuntu and have learned a lot. Everything works incredibly fine and I haven't touched Windows (because I dual-boot) since I installed Mint. The only problem I have is an error message or something like that when the system is booting. After the GRUB screen is gone, the screen remains black for around 25 seconds displaying this two lines:
Code: Select all
Starting up ...
[   1.122523] pci 0000:02:00.0 unsupported PM cap regs version (7)

After this, everything continues normally and I'm not experiencing any other problem. What I don't like is that it makes the boot time very long. If this could be fixed the computer would be ready much faster.

My system specs:
Toshiba Satellite A305
Intel Centrino Duo 2.0 GHz
HD 250 Gb, three partitions
3 Gb RAM
Linux Mint installed on its own ext4 partition

Thanks in advance
Preach the Gospel always...
WHEN NECESSARY USE WORDS.
je1403
Level 1
Level 1
 
Posts: 13
Joined: Thu Jul 02, 2009 9:00 pm

Linux Mint is funded by ads and donations.
 

Re: Error message while booting

Postby richyrich on Thu Jul 02, 2009 10:33 pm

Hi, this was posted in the forums earlier. It has something to do with Power Management (PM version 7), not being supported by the current Linux kernels.

viewtopic.php?f=49&t=28352&start=0&st=0&sk=t&sd=a
http://ubuntuforums.org/archive/index.php/t-977074.html
http://www.prestomypc.com/forums/viewto ... f=13&t=572

to check what particular device is using version 7, run the following in a terminal:
Code: Select all
lspci -v


Richard
User avatar
richyrich
Level 13
Level 13
 
Posts: 4635
Joined: Mon May 04, 2009 8:31 pm

Re: Error message while booting

Postby je1403 on Thu Jul 02, 2009 10:48 pm

Thanks, Richard.
I'm sorry I duplicated the post, but I searched the forums and google and wasn't able to find a solution. I'll try to fix the issue.
Thanks again.
Preach the Gospel always...
WHEN NECESSARY USE WORDS.
je1403
Level 1
Level 1
 
Posts: 13
Joined: Thu Jul 02, 2009 9:00 pm

Re: Error message while booting

Postby richyrich on Thu Jul 02, 2009 10:52 pm

Oh, no probs . . . hard to find sometimes . . . :D

When you find out what device it is, you can post it here, who knows, there may be a solution available . . . :idea:

regards, Richard
User avatar
richyrich
Level 13
Level 13
 
Posts: 4635
Joined: Mon May 04, 2009 8:31 pm

Re: Error message while booting

Postby je1403 on Fri Jul 03, 2009 10:41 pm

Well, as the other user, the problem is the Ethernet controller. Seems that the solution is to disable it but I dont really want to do it. Thanks for the help.
Preach the Gospel always...
WHEN NECESSARY USE WORDS.
je1403
Level 1
Level 1
 
Posts: 13
Joined: Thu Jul 02, 2009 9:00 pm


Return to Installation & Boot

Who is online

Users browsing this forum: No registered users and 10 guests