No partitions found

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help

No partitions found

Postby Duxter on Tue Jul 21, 2009 12:18 pm

Hi,
Iam new to linux and mint. mint caught my eye so i decided to install it.
I have a Toshiba A200-1AX(PSAE6E) with windows XP on it. i created a partition and formated it to ext3 and done the same with a swap file from within xp. i booted mint cd and when i got to partitioning no partitions where found, not even in manual configuration. Any help would be much appreciated.
Duxter
Level 1
Level 1
 
Posts: 4
Joined: Tue Jul 21, 2009 12:05 pm

Linux Mint is funded by ads and donations.
 

Re: No partitions found

Postby proxima_centauri on Tue Jul 21, 2009 12:29 pm

How did you create and format ext3 partitions within Windows XP?
User avatar
proxima_centauri
Level 11
Level 11
 
Posts: 3976
Joined: Tue Dec 25, 2007 3:24 pm
Location: NB, Canada

Re: No partitions found

Postby lagagnon on Tue Jul 21, 2009 12:31 pm

Please boot into the Live Mint CD, open a terminal and type "sudo fdisk -l" and show us that output.
User avatar
lagagnon
Level 7
Level 7
 
Posts: 1888
Joined: Wed Jun 17, 2009 7:38 pm
Location: an island in the Pacific...

Re: No partitions found

Postby Duxter on Wed Jul 22, 2009 3:41 am

The partitions were made with the aid of acronis disk director.
fdisk -l output:
Device Boot Start End Blocks Id System
/dev/sda1 * 1 11244 90317398+ 7 HPFS/NTFS
/dev/sda2 11245 24321 105041002+ 5 Extended
/dev/sda3 23009 24189 9486382+ 83 Linux
/dev/sda5 11245 23008 94494298+ 7 HPFS/NTFS
/dev/sda6 24190 24321 1060258+ 82 Linux swap / Solaris
Duxter
Level 1
Level 1
 
Posts: 4
Joined: Tue Jul 21, 2009 12:05 pm

Re: No partitions found

Postby lagagnon on Wed Jul 22, 2009 9:29 am

The partitions are there on your hard drive as you described. Try booting the Mint CD again and going to Manual Guided partitioning. They should show up.
User avatar
lagagnon
Level 7
Level 7
 
Posts: 1888
Joined: Wed Jun 17, 2009 7:38 pm
Location: an island in the Pacific...

Re: No partitions found

Postby Duxter on Wed Jul 22, 2009 11:38 am

Thats the problem, in Manual Guided partitioning i get "there is no OS installed" and the partitions list is blank.
Duxter
Level 1
Level 1
 
Posts: 4
Joined: Tue Jul 21, 2009 12:05 pm

Re: No partitions found

Postby paddywhack on Wed Jul 22, 2009 11:57 am

Are you viewing the partitions under the linux partition editor
paddywhack
Level 1
Level 1
 
Posts: 3
Joined: Wed Jul 22, 2009 11:27 am

Re: No partitions found

Postby Duxter on Thu Jul 23, 2009 2:32 am

No, the whole disk is displayed as unallocated :(
Duxter
Level 1
Level 1
 
Posts: 4
Joined: Tue Jul 21, 2009 12:05 pm

Linux Mint is funded by ads and donations.
 

Return to Installation & Boot

Who is online

Users browsing this forum: No registered users and 12 guests