failed installation

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

failed installation

Postby tarka on Wed Jul 22, 2009 3:16 am

Hi Mint fans...

Brand new Mint ISO image being used to install to a new 250gb WD Hdd - get's to about 60% installation and then a message saying either corrupt CD or HDD

As a test I put the Hdd in my windows machine and formatted it no problem....

Any ideas?

Mike
tarka
Level 1
Level 1
 
Posts: 3
Joined: Tue Jun 09, 2009 10:20 am

Linux Mint is funded by ads and donations.
 

Re: failed installation

Postby Lolo Uila on Wed Jul 22, 2009 5:05 am

Check the md5 of the ISO file you used to burn the CD. If it fails then download it and check it again (try another mirror).

If that passes, run an md5 check on the CD itself (there is an md5sum.txt file right on the CD). If that fails, toss it and burn another one.

As a final test, boot the CD and when you get the the first splash screen with the count down, hit ESCape and run the disc check from there. If the md5sum check passes but this test fails, you've got some kind of read compatibility issue between the computer that burned the disc and the one trying to boot it. Not a likely occurrence, but if it happens then you should try a different burner and/or media (or preferably burn it in the computer that will be booting & installing from it)..

If all tests pass then it is a problem with the hardware, or some severe compatibility issue. Run the memory test from the CD and let it loop for a while. FYI: Just because Winblows can format a HDD it doesn't mean there's no problem. Windows doesn't do much error checking during a format, especially if you did a quick format. Many HDD makers have free diagnostic utilities you can get from their support sites to properly test the drive.
User avatar
Lolo Uila
Level 5
Level 5
 
Posts: 547
Joined: Thu Mar 15, 2007 3:40 am
Location: Kapolei, Hawaii

Re: failed installation

Postby tarka on Wed Jul 22, 2009 7:00 am

many thanks for the sound advice lolo - I'm loving the community spirit on here...
tarka
Level 1
Level 1
 
Posts: 3
Joined: Tue Jun 09, 2009 10:20 am


Return to Installation & Boot

Who is online

Users browsing this forum: gico, Google [Bot], Google Adsense [Bot], oakhilltop and 17 guests