No bootloader after install

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help

No bootloader after install

Postby Ax. on Fri Jul 24, 2009 8:41 am

I just installed "Linux Mint 7 "Gloria" XFCE RC1". I installed it side by side with Windows XP.
But when I start the computer the bootloader where I usually choose what OS to start doesn't show up and Windows starts directly. Any idea what I can do to fix this?

I only have 1 harddrive and Linux Mint did handle all the partitioning automatically.
Ax.
Level 1
Level 1
 
Posts: 33
Joined: Thu Aug 28, 2008 3:06 pm

Linux Mint is funded by ads and donations.
 

Re: No bootloader after install

Postby Boo on Fri Jul 24, 2009 9:49 am

it sounds like the install did not quite finish properly.
the MBR should have been over written with grub pointing to the linux install partition.

the easiest fix would be to try and install again.
you would most likely have to manually partition though and use the partition that / used/created on the initial install.

question: was the system a dual boot before or did it just have windows on it?
do you remember what the installer said it was going to do with partitioning during the initial install.

Boo
Image
Now where was i going? Oh yes, crazy!
User avatar
Boo
Level 8
Level 8
 
Posts: 2364
Joined: Mon Mar 26, 2007 7:48 am

Re: No bootloader after install

Postby Ax. on Fri Jul 24, 2009 10:01 am

The system did only have Windows XP installed.

I do not remember anything special, I didn't get a error msg anyway. But I'll try to install it again then. Thanks :)
Ax.
Level 1
Level 1
 
Posts: 33
Joined: Thu Aug 28, 2008 3:06 pm


Return to Installation & Boot

Who is online

Users browsing this forum: No registered users and 21 guests