Unable to get Linux Mint Running (SOLVED)

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

Re: Unable to get Linux Mint Running

Postby william on Sun Jul 26, 2009 9:34 am

eduncan01 wrote:This is the same thing that happened to me. I believe it's something in the partition manager. I am dual booting windows xp as well, and for some reason after I selected to run them both side by side, the partition manager resized my NTFS partition to where I only had about 2.5GB left and then Linux Mint used the 2.5GB for installation. Once I rebooted I had the black screen and mouse pointer only.

I used GParted to resize my partition back to the way I had it before, reinstalled Linux Mint and then manually partitioned the drives. Works fine now. Hope this helps. . .

Side by side install option...Megga @%$&! Congrats on getting manual install working :) Feels good when its done.
william
Level 1
Level 1
 
Posts: 33
Joined: Sat Jul 18, 2009 7:31 pm

Linux Mint is funded by ads and donations.
 

Re: Unable to get Linux Mint Running

Postby aaronisreal on Tue Jul 28, 2009 11:47 am

Thanks William for the specifics on the custom partitioning and thanks to everyone else for the help.

I now have Linux Mint up and running!

I ended up having to reformat the drive I'm keeping XP & Mint on, probably because I did not click 'format' for the '/' partition when I was trying to redistribute space.

So when I reformatted for the XP install, I left about 50 GB unpartitioned/not formatted for my later Mint install.

When I installed mint I formatted using manual partitioning, in this order:

swap - 2 GB (1 GB RAM)
/home (ext3) - 37 GB
/ (ext3) - 11 GB

After that, it worked just fine. Basically, it would appear that my whole issue (reaching black screen and mouse after login) was just that the automatic install putting XP & Mint 'side by side' does not give Mint enough space to function.
aaronisreal
Level 1
Level 1
 
Posts: 12
Joined: Sat Jul 25, 2009 2:22 pm

Re: Unable to get Linux Mint Running

Postby william on Tue Jul 28, 2009 11:52 am

woohoo! congrats! Now you feel like I did when it all works (but took me three times...lol).
william
Level 1
Level 1
 
Posts: 33
Joined: Sat Jul 18, 2009 7:31 pm

Re: Unable to get Linux Mint Running

Postby aaronisreal on Tue Jul 28, 2009 11:54 am

It took me four!
aaronisreal
Level 1
Level 1
 
Posts: 12
Joined: Sat Jul 25, 2009 2:22 pm

Previous

Return to Installation & Boot

Who is online

Users browsing this forum: Google Adsense [Bot] and 15 guests