installed mint rebooted and PC wouldnt post

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

installed mint rebooted and PC wouldnt post

Postby leo5111 on Mon Jul 27, 2009 12:46 pm

my friend has a am2+ ta770 motherboard and a ati 3450 HD videocard. i installed mint in compatability mode it installed mint when it spits out the cd and you reboot his pc wouldnt even post, had to clear cmos to get it to post again any ideas? thanks :?
User avatar
leo5111
Level 4
Level 4
 
Posts: 312
Joined: Tue Mar 11, 2008 2:32 am
Location: Escaped From Xp Hell

Linux Mint is funded by ads and donations.
 

Re: installed mint rebooted and PC wouldnt post

Postby leo5111 on Mon Jul 27, 2009 10:09 pm

nobody? im trying to turn him to the dark side... :twisted:
User avatar
leo5111
Level 4
Level 4
 
Posts: 312
Joined: Tue Mar 11, 2008 2:32 am
Location: Escaped From Xp Hell

Re: installed mint rebooted and PC wouldnt post

Postby Alpha-Geek on Mon Jul 27, 2009 10:55 pm

It's a strange thing I've found on AMD chipsets. Sometimes after a change to the MBR, (new install in a dual-boot config) the computer just keeps restarting. Don't go for a BIOS reset. Just uplug the power cord for 10 seconds. Then it boots ok. I have no idea what the cause is.
Image
User avatar
Alpha-Geek
Level 4
Level 4
 
Posts: 311
Joined: Sun Aug 19, 2007 12:29 am
Location: Wisconsin, USA

Re: installed mint rebooted and PC wouldnt post

Postby leo5111 on Tue Jul 28, 2009 12:34 am

but will pc reboot normaly after that or allways have to unplug the cord?
User avatar
leo5111
Level 4
Level 4
 
Posts: 312
Joined: Tue Mar 11, 2008 2:32 am
Location: Escaped From Xp Hell

Re: installed mint rebooted and PC wouldnt post

Postby leo5111 on Tue Jul 28, 2009 12:00 pm

also ive noticed seems to do something to bios the letters are slightly off the screen when it does post by pulling the plug
User avatar
leo5111
Level 4
Level 4
 
Posts: 312
Joined: Tue Mar 11, 2008 2:32 am
Location: Escaped From Xp Hell

Re: installed mint rebooted and PC wouldnt post

Postby Alpha-Geek on Wed Jul 29, 2009 6:31 pm

leo5111 wrote:but will pc reboot normaly after that or allways have to unplug the cord?


Nope, just once after changing the boot loader. Works normally after that.
Image
User avatar
Alpha-Geek
Level 4
Level 4
 
Posts: 311
Joined: Sun Aug 19, 2007 12:29 am
Location: Wisconsin, USA

Re: installed mint rebooted and PC wouldnt post

Postby leo5111 on Wed Jul 29, 2009 8:51 pm

well reason i doubt that in this case is because i actualy got it to post but letters were slightly off screen and it wouldnt continue into mint had to clear cmos :?
User avatar
leo5111
Level 4
Level 4
 
Posts: 312
Joined: Tue Mar 11, 2008 2:32 am
Location: Escaped From Xp Hell

Linux Mint is funded by ads and donations.
 

Return to Installation & Boot

Who is online

Users browsing this forum: austin.texas, janvw and 25 guests