Gloria On Eee pc 1000H no wireless, need help

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

Gloria On Eee pc 1000H no wireless, need help

Postby digitallysick on Sun Aug 02, 2009 1:17 pm

Ok my wife is overseas and has install linux mint on her netbook, but no wireless connection is coming up by default. So she plugged in the lan cable, and is able to apt get update, and upgrade. Should this take care of the problem? She has very limited linux skills, wireless should have worked by default, she checked the restricted drivers and nothing is there =(

any ideas?
User avatar
digitallysick
Level 1
Level 1
 
Posts: 28
Joined: Thu Feb 19, 2009 10:39 am

Linux Mint is funded by ads and donations.
 

Re: Gloria On Eee pc 1000H no wireless, need help

Postby barrieluv on Sun Aug 02, 2009 3:26 pm

Running all the updates is a good idea. I've seen posts saying that worked with Ubuntu 9.04.
And then have a look at this post: viewtopic.php?f=53&t=24545&p=143177&hilit=1000h#p143177
[b]EeePC 701 Ubuntu 10.04 || HP Pavilion DV6 Linux Mint 17 Mate Edition
User avatar
barrieluv
Level 2
Level 2
 
Posts: 79
Joined: Fri Jun 19, 2009 12:20 pm
Location: West London

Re: Gloria On Eee pc 1000H no wireless, need help

Postby digitallysick on Sun Aug 02, 2009 3:41 pm

Thanks but she has an Eee pc 1000H its over a year old, and even came pre installed with linux! So no reason in my eyes that it should not work with linux mint by default instead. (it came with that dumbed down xandros distro) so I know all the hardware was supported well enough a year ago. It worked with Eee ubuntu back 8.10? no problem, so I don't get what the issue is with the latest Gloria distro =/ Will post back once we figure it out
User avatar
digitallysick
Level 1
Level 1
 
Posts: 28
Joined: Thu Feb 19, 2009 10:39 am

Re: Gloria On Eee pc 1000H no wireless, need help

Postby Zwopper on Sun Aug 02, 2009 5:19 pm

Gloria XFCE RC1 worked right out of the box on my wife's eeepc 900, and on my 1000H, 1001 and 1004 as well.
Give it a spin!
Image
My artwork at deviantART | My Tweet
CREA DIEM!
Lenovo E320 | 8GB | 512GB Samsung 840 PRO - SSD | Ubuntu 14.04
User avatar
Zwopper
Level 10
Level 10
 
Posts: 3101
Joined: Fri Nov 30, 2007 12:20 pm
Location: Deep in the Swedish woods

Re: Gloria On Eee pc 1000H no wireless, need help

Postby altair4 on Sun Aug 02, 2009 5:47 pm

Zwopper wrote:Gloria XFCE RC1 worked right out of the box on my wife's eeepc 900, and on my 1000H, 1001 and 1004 as well.
Give it a spin!


Maybe you can help this guy out: viewtopic.php?f=150&t=30351
Please add a [SOLVED] at the end of your original subject header if your question has been answered and solved.
altair4
Level 16
Level 16
 
Posts: 6077
Joined: Tue Feb 03, 2009 10:27 am

Re: Gloria On Eee pc 1000H no wireless, need help

Postby digitallysick on Sun Aug 02, 2009 6:46 pm

wife has given up, sad, no idea why gloria wouldn't work correctly
User avatar
digitallysick
Level 1
Level 1
 
Posts: 28
Joined: Thu Feb 19, 2009 10:39 am


Return to Installation & Boot

Who is online

Users browsing this forum: rayleiter and 20 guests