Install problems on Compaq

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

Install problems on Compaq

Postby fwc on Wed Aug 05, 2009 7:02 am

Hey,
I am trying to install Mint on a Compaq C500 laptop and encountering problems. When I try and boot off the CD it keeps loading the the main desktop indefinitely after the login screen. If you just boot the installer it works until it loads GParted where it displays a multi colored pattern like its trying to change resolution and failing. After a few minutes of trying to load GParted it somehow goes to the login screen but again it won't load the desktop. The graphics card is a Mobile Intel 945GM on the Express chipset family. I hope this is enought info and isn't difficult to fix.
Thanks
User avatar
fwc
Level 4
Level 4
 
Posts: 249
Joined: Sun Feb 15, 2009 12:23 am

Linux Mint is funded by ads and donations.
 

Re: Install problems on Compaq

Postby Husse on Sun Aug 09, 2009 6:55 am

The 945 should not give such problems I think
Have you tried Compatibility mode (Press any key while the live CD counts down)
Did you check the md5sum and burned slowly?
In Windows you need a third party program to check the md5sum
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Install problems on Compaq

Postby fwc on Mon Aug 10, 2009 1:40 am

Hmm, I went through some Ubuntu documentation on how to check the md5sum on the CD and they gave me some instructions. After completing them I am posting the results here:
Code: Select all
Anon@Anon-desktop /media/cdrom $ md5sum -c md5sum.txt | grep -vi 'OK$'
md5sum: ./lmmenu.exe: Input/output error
./lmmenu.exe: FAILED open or read
md5sum: WARNING: 1 of 27 listed files could not be read
Anon@Anon-desktop /media/cdrom $

Does this mean that there is a possible corruption and would it affect the install procedure? The only problem with this theory is that we had another Mint install disk from another download and another burn and it also produced the same results. But still, there may be a problem with this install disk if someone can help. Thanks very much.
User avatar
fwc
Level 4
Level 4
 
Posts: 249
Joined: Sun Feb 15, 2009 12:23 am

Re: Install problems on Compaq

Postby Husse on Mon Aug 10, 2009 4:30 am

If you have an installed Mint you can just right click the ISO, there's a check md5sum option
In any other Linux just open the terminal and do
md5 name-of-ISO
Compare with the one on the download page :)
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Install problems on Compaq

Postby fwc on Mon Aug 10, 2009 11:18 pm

yea. but this is a check after burning
User avatar
fwc
Level 4
Level 4
 
Posts: 249
Joined: Sun Feb 15, 2009 12:23 am

Re: Install problems on Compaq

Postby Husse on Fri Aug 14, 2009 6:57 pm

You check the md5sum before burning (of the entire ISO)
At least Brasero (which works well now) then makes an integrity check
If both turn out OK the disk is OK (probably :))
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden


Return to Installation & Boot

Who is online

Users browsing this forum: gico, Mute Ant, oakhilltop and 24 guests