Mint 7 boot issues with USB wireless adapter

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

Mint 7 boot issues with USB wireless adapter

Postby Losgann on Sat Aug 15, 2009 6:10 pm

Hello all,

I've just installed Mint 7 KDE CE to try it out. For some reason, when I was trying to boot the live DVD, it would start to load and then just freeze and I could do nothing but reboot. Eventually I tried removing some peripherals and when I unplugged my USB wireless adapter, then it booted into the live DVD fine and I was able to install it to my hard drive. However, now that it is installed, the same thing keeps happening. It will only boot as long as the USB wireless adapter is unplugged; if the wireless is plugged in then Mint freezes and won't boot up. Any ideas what could be causing this, and how to fix it?

Thanks!
User avatar
Losgann
Level 3
Level 3
 
Posts: 122
Joined: Mon Aug 25, 2008 9:34 pm
Location: Connecticut, USA

Linux Mint is funded by ads and donations.
 

Re: Mint 7 boot issues with USB wireless adapter

Postby intoDesign.ca on Sat Aug 15, 2009 6:49 pm

Which wireless USB adaptor are you using? Brand name and model?
intoDesign.ca
Level 1
Level 1
 
Posts: 33
Joined: Sun Jul 26, 2009 1:30 pm

Re: Mint 7 boot issues with USB wireless adapter

Postby Losgann on Sat Aug 15, 2009 7:16 pm

Linksys WUSB54G.

I didn't have any problems with it in Mint 5 or Mint 6. It's an older adapter, and requires ndiswrapper to make it work, but until now it has never caused any problems with booting.
User avatar
Losgann
Level 3
Level 3
 
Posts: 122
Joined: Mon Aug 25, 2008 9:34 pm
Location: Connecticut, USA


Return to Installation & Boot

Who is online

Users browsing this forum: No registered users and 18 guests