Dual boot, Mint wont load to desktop help!

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

Dual boot, Mint wont load to desktop help!

Postby thedreampolice on Tue Aug 18, 2009 3:11 pm

Hello all, I have dual booted my Toshiba laptop with Vista/Mint all seems well. When I use the Mint live cd everything works perfect screen resolution, wifi, sound everything. AWESOME! I get the proper OS selection screen, then I get the Mint login, I type my user and pass then it goes to a black screen with just my cursor that moves but that is it. I tried fail safe and graphic repair. But nothing seems to work. HELP?!?! Thanks in advanced!
thedreampolice
Level 1
Level 1
 
Posts: 2
Joined: Tue Aug 18, 2009 3:05 pm

Linux Mint is funded by ads and donations.
 

Re: Dual boot, Mint wont load to desktop help!

Postby Kanedacorp on Wed Aug 19, 2009 6:22 am

i'm having the exact same issue with my Toshiba Laptop, it's an Equium L350D.

live CD works fine, booting off HDD gets as far as a blank screen with mouse pointer..
I notice there is an area to enter boot options, can anyone suggest some that might help?
Kanedacorp
Level 1
Level 1
 
Posts: 3
Joined: Wed Aug 19, 2009 6:02 am

Re: Dual boot, Mint wont load to desktop help!

Postby thedreampolice on Thu Aug 20, 2009 11:20 am

help anyone? This really stinks.
thedreampolice
Level 1
Level 1
 
Posts: 2
Joined: Tue Aug 18, 2009 3:05 pm

Re: Dual boot, Mint wont load to desktop help!

Postby sued0202 on Sun Aug 23, 2009 10:35 am

I'm afraid I'm having the exact same problems. As far as I'm aware I followed the guide to the letter.

editing to add that my laptop is Acer Aspire 4810T and arrived with Vista. I do hope I haven't just killed it!

I downloaded the iso file, did the md5sum check, burned my disc. The disc works fine as a live cd. I was amazed at how well it Mint worked. I even had my wifi connected in seconds! My windows Open Office docs were right there on my SD card ready for me.

So I took the plunge to install. I chose the option to allow dual booting. and followed prompts carefully. As the other writers have said, I get as far as the log on screen and then I get a blank screen.

I can't get either Mint or Windows to boot on my shiny new laptop now! Am writing from my Mac upstairs! Any help would be much appreciated. (Was hoping this thread would hold the solution!)


Hopefully,

Sue
sued0202
Level 1
Level 1
 
Posts: 4
Joined: Sun Aug 23, 2009 10:19 am
Location: London, UK

Re: Dual boot, Mint wont load to desktop help!

Postby dogno7 on Sun Aug 23, 2009 1:37 pm

Fascinating.

I did the same general install off of a usb key (install medium doesn't matter, my netbook just doesn't have a cd/dvd, so I had to install from usb).

Mine has had no such problems (thankfully, or I might be annoyed, as you probably are).

I suppose I must state and post the obvious, which is that it is probably a graphics card issue, and the xserver driver that you are using.

Booting off of the live cd, since this works, and gets you to a desktop, and popping open a terminal window, and doing an lspci -v and posting the resultant output here would be helpful for someone (possibly me) to help troubleshoot your problem.

The horrible truth is that most people that could help you don't have identical hardware as what you are using, and telling us what brand and model of computer you have is not nearly as helpful as telling us more specific hardware details, like the output of lspci -v.

You may find your solution in a debian or an ubuntu forum, as Mint appears to be based on Ubuntu which is based on Debian.

It is also possible that you may find your solution in a general xwindows forum, like the friendly people at x11.org.

Good luck.
dogno7
Level 1
Level 1
 
Posts: 3
Joined: Sun Aug 23, 2009 12:49 pm

Re: Dual boot, Mint wont load to desktop help!

Postby sued0202 on Sun Aug 23, 2009 3:07 pm

This will be long... I ran the lspci -v as suggested and was presented with the text below:-

mint@mint ~ $ lspci -v
00:00.0 Host bridge: Intel Corporation Mobile 4 Series Chipset Memory Controller Hub (rev 07)
Subsystem: Acer Incorporated [ALI] Device 022a
Flags: bus master, fast devsel, latency 0
Capabilities: <access denied>
Kernel driver in use: agpgart-intel
Kernel modules: intel-agp

00:02.0 VGA compatible controller: Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller (rev 07)
Subsystem: Acer Incorporated [ALI] Device 022a
Flags: bus master, fast devsel, latency 0, IRQ 2299
Memory at d0000000 (64-bit, non-prefetchable) [size=4M]
Memory at c0000000 (64-bit, prefetchable) [size=256M]
I/O ports at 4110 [size=8]
Capabilities: <access denied>

00:02.1 Display controller: Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller (rev 07)
Subsystem: Acer Incorporated [ALI] Device 022a
Flags: fast devsel
Memory at d4500000 (64-bit, non-prefetchable) [disabled] [size=1M]
Capabilities: <access denied>

00:1a.0 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #4 (rev 03)
Subsystem: Acer Incorporated [ALI] Device 022a
Flags: bus master, medium devsel, latency 0, IRQ 16
I/O ports at 40e0 [size=32]
Capabilities: <access denied>
Kernel driver in use: uhci_hcd

00:1a.1 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #5 (rev 03)
Subsystem: Acer Incorporated [ALI] Device 022a
Flags: bus master, medium devsel, latency 0, IRQ 21
I/O ports at 40c0 [size=32]
Capabilities: <access denied>
Kernel driver in use: uhci_hcd

00:1a.7 USB Controller: Intel Corporation 82801I (ICH9 Family) USB2 EHCI Controller #2 (rev 03) (prog-if 20)
Subsystem: Acer Incorporated [ALI] Device 022a
Flags: bus master, medium devsel, latency 0, IRQ 19
Memory at d4405c00 (32-bit, non-prefetchable) [size=1K]
Capabilities: <access denied>
Kernel driver in use: ehci_hcd

00:1b.0 Audio device: Intel Corporation 82801I (ICH9 Family) HD Audio Controller (rev 03)
Subsystem: Acer Incorporated [ALI] Device 022a
Flags: bus master, fast devsel, latency 0, IRQ 22
Memory at d4400000 (64-bit, non-prefetchable) [size=16K]
Capabilities: <access denied>
Kernel driver in use: HDA Intel
Kernel modules: snd-hda-intel

00:1c.0 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 1 (rev 03)
Flags: bus master, fast devsel, latency 0
Bus: primary=00, secondary=01, subordinate=01, sec-latency=0
I/O behind bridge: 00003000-00003fff
Memory behind bridge: d3400000-d43fffff
Prefetchable memory behind bridge: 00000000d0400000-00000000d13fffff
Capabilities: <access denied>
Kernel driver in use: pcieport-driver
Kernel modules: shpchp

00:1c.1 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 2 (rev 03)
Flags: bus master, fast devsel, latency 0
Bus: primary=00, secondary=02, subordinate=02, sec-latency=0
I/O behind bridge: 00002000-00002fff
Memory behind bridge: d2400000-d33fffff
Prefetchable memory behind bridge: 00000000d1400000-00000000d23fffff
Capabilities: <access denied>
Kernel driver in use: pcieport-driver
Kernel modules: shpchp

00:1d.0 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #1 (rev 03)
Subsystem: Acer Incorporated [ALI] Device 022a
Flags: bus master, medium devsel, latency 0, IRQ 23
I/O ports at 40a0 [size=32]
Capabilities: <access denied>
Kernel driver in use: uhci_hcd

00:1d.1 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #2 (rev 03)
Subsystem: Acer Incorporated [ALI] Device 022a
Flags: bus master, medium devsel, latency 0, IRQ 19
I/O ports at 4080 [size=32]
Capabilities: <access denied>
Kernel driver in use: uhci_hcd

00:1d.2 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #3 (rev 03)
Subsystem: Acer Incorporated [ALI] Device 022a
Flags: bus master, medium devsel, latency 0, IRQ 16
I/O ports at 4060 [size=32]
Capabilities: <access denied>
Kernel driver in use: uhci_hcd

00:1d.3 USB Controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #6 (rev 03)
Subsystem: Acer Incorporated [ALI] Device 022a
Flags: bus master, medium devsel, latency 0, IRQ 18
I/O ports at 4040 [size=32]
Capabilities: <access denied>
Kernel driver in use: uhci_hcd

00:1d.7 USB Controller: Intel Corporation 82801I (ICH9 Family) USB2 EHCI Controller #1 (rev 03) (prog-if 20)
Subsystem: Acer Incorporated [ALI] Device 022a
Flags: bus master, medium devsel, latency 0, IRQ 23
Memory at d4405800 (32-bit, non-prefetchable) [size=1K]
Capabilities: <access denied>
Kernel driver in use: ehci_hcd

00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev 93) (prog-if 01)
Flags: bus master, fast devsel, latency 0
Bus: primary=00, secondary=03, subordinate=03, sec-latency=32
Capabilities: <access denied>

00:1f.0 ISA bridge: Intel Corporation ICH9M-E LPC Interface Controller (rev 03)
Subsystem: Acer Incorporated [ALI] Device 022a
Flags: bus master, medium devsel, latency 0
Capabilities: <access denied>
Kernel modules: iTCO_wdt

00:1f.2 SATA controller: Intel Corporation ICH9M/M-E SATA AHCI Controller (rev 03) (prog-if 01)
Subsystem: Acer Incorporated [ALI] Device 022a
Flags: bus master, 66MHz, medium devsel, latency 0, IRQ 2301
I/O ports at 4108 [size=8]
I/O ports at 411c [size=4]
I/O ports at 4100 [size=8]
I/O ports at 4118 [size=4]
I/O ports at 4020 [size=32]
Memory at d4405000 (32-bit, non-prefetchable) [size=2K]
Capabilities: <access denied>
Kernel driver in use: ahci

00:1f.3 SMBus: Intel Corporation 82801I (ICH9 Family) SMBus Controller (rev 03)
Subsystem: Acer Incorporated [ALI] Device 022a
Flags: medium devsel, IRQ 11
Memory at d4406000 (64-bit, non-prefetchable) [size=256]
I/O ports at 4000 [size=32]
Kernel modules: i2c-i801

00:1f.6 Signal processing controller: Intel Corporation 82801I (ICH9 Family) Thermal Subsystem (rev 03)
Subsystem: Acer Incorporated [ALI] Device 022a
Flags: fast devsel, IRQ 11
Memory at d4404000 (64-bit, non-prefetchable) [size=4K]
Capabilities: <access denied>

01:00.0 Ethernet controller: Attansic Technology Corp. Device 1063 (rev c0)
Subsystem: Acer Incorporated [ALI] Device 022b
Flags: bus master, fast devsel, latency 0, IRQ 11
Memory at d3400000 (64-bit, non-prefetchable) [size=256K]
I/O ports at 3000 [size=128]
Capabilities: <access denied>

02:00.0 Network controller: Intel Corporation Wireless WiFi Link 5100
Subsystem: Intel Corporation Device 1301
Flags: bus master, fast devsel, latency 0, IRQ 2300
Memory at d2400000 (64-bit, non-prefetchable) [size=8K]
Capabilities: <access denied>
Kernel driver in use: iwlagn
Kernel modules: iwlagn

I hope this is more helpful than simply the type of laptop! (If you knew how many times folks are scolded at a Mac newsgroup I read for NOT saying what machine they are running!!)
sued0202
Level 1
Level 1
 
Posts: 4
Joined: Sun Aug 23, 2009 10:19 am
Location: London, UK

Re: Dual boot, Mint wont load to desktop help!

Postby dogno7 on Mon Aug 24, 2009 5:54 pm

The computer ate my homework...

I posted a response last night, or rather, it didn't, and when I went to submit, it all went away.

In any case, a couple of things:

CTRL-ALT-BACKSPACE gets you back to the login screen.

/etc/X11/xorg.conf holds the configuration, or at least it used to.

Looking at my xorg.conf reveals rather sparse information, which means, I think the programmers have changed everything once again to make it "easier" (except for the people that were used to the old way of doing things...).

I managed to get to my other installation, which is a virtual machine, to poke and prod a bit. Looking at the options in the login screen and the bootsplash provides options which don't appear to be very useful, although I suppose you could try turning acpi off on boot (read the screen), or starting gnome in safe mode (on login screen), but I really doubt either of these is going to resolve your issue. (It _has_ to be the xserver/video driver that is fritzing out.)

I am going to poke around in the Debian, Ubuntu, and xorg forums and see if I can dig anything useful up.

In the mean time, if someone else has a solution, or an idea as to what direction to traverse in order to resolve this, I would be more than willing to be upstaged...

-Kurt
dogno7
Level 1
Level 1
 
Posts: 3
Joined: Sun Aug 23, 2009 12:49 pm

Re: Dual boot, Mint wont load to desktop help!

Postby ghostgrrl on Tue Aug 25, 2009 12:30 am

I am having the exact same issues -- I too have an Acer (Aspire 5610Z).

Sorry, I inadvertently cross-posted to the Installation & Boot forum, hoping for help. My bad. :roll:


Okay, this is what was happening yesterday:
<<<Sometimes I receive the blank screen, with mouse pointer only. Today I've been getting a GRUB Error 21 (I read somewhere that means "cannot find disk"--?). Tried several approaches with no success. Only thing I can do right now is run from the LiveCD.>>>


I then came across a post on another webpage that said you had to burn the iso at slow speed, as it was compressed onto the CD and might not work the first few times you try to install. I decided to write to a 4GB USB instead, and this time the install worked fine. However, I'm experiencing a few issues:

1. Cannot cancel any downloads - they sit in the lower right hand corner of Firefox, occasionally indicating there isn't enough space to download

2. Somehow ended up with not nearly enough room on my /home partition -- I followed advice to partition as:
    /dev/sda1 swap 2GB
    dev/sda2 ext3 mount point / 10GB
    dev/sda3 ext3 /home all the rest (total 160GB hard drive)

However, when I check /home I only have 22MB!

Will try changing partitions with gparted, but I'm a total noob in Linux, so I may just have to reinstall (again.... :roll: ).

Suggestions?

If anyone finds a solution, please post it here! :(

Thanks,
Karen
Last edited by ghostgrrl on Tue Sep 08, 2009 11:11 pm, edited 1 time in total.
ghostgrrl
Level 2
Level 2
 
Posts: 71
Joined: Tue Aug 25, 2009 12:08 am

Re: Dual boot, Mint wont load to desktop help!

Postby Kanedacorp on Wed Aug 26, 2009 11:07 am

I discovered earlier today that while at the black screen with cursor, I can press ctrl+alt+f1-6 to switch to text only shells and login there, not sure if there is anything useful I can do in those shells though. Going to boot the Live CD now and try lspci -v

Ok it output this:
00:00.0 Host bridge: ATI Technologies Inc RS690 Host Bridge
Subsystem: Toshiba America Info Systems Device ff68
Flags: bus master, 66MHz, medium devsel, latency 0
Kernel modules: ati-agp

00:01.0 PCI bridge: ATI Technologies Inc RS690 PCI to PCI Bridge (Internal gfx)
Flags: bus master, 66MHz, medium devsel, latency 64
Bus: primary=00, secondary=01, subordinate=01, sec-latency=0
I/O behind bridge: 00005000-00005fff
Memory behind bridge: 8c100000-8c2fffff
Prefetchable memory behind bridge: 0000000080000000-0000000087ffffff
Capabilities: <access denied>
Kernel modules: shpchp

00:04.0 PCI bridge: ATI Technologies Inc Device 7914
Flags: bus master, fast devsel, latency 0
Bus: primary=00, secondary=09, subordinate=0a, sec-latency=0
I/O behind bridge: 00004000-00004fff
Memory behind bridge: 8b100000-8c0fffff
Prefetchable memory behind bridge: 0000000088000000-0000000088ffffff
Capabilities: <access denied>
Kernel driver in use: pcieport-driver
Kernel modules: shpchp

00:05.0 PCI bridge: ATI Technologies Inc RS690 PCI to PCI Bridge (PCI Express Port 1)
Flags: bus master, fast devsel, latency 0
Bus: primary=00, secondary=03, subordinate=03, sec-latency=0
I/O behind bridge: 00002000-00003fff
Memory behind bridge: 8a100000-8b0fffff
Prefetchable memory behind bridge: 0000000089000000-000000008a0fffff
Capabilities: <access denied>
Kernel driver in use: pcieport-driver
Kernel modules: shpchp

00:12.0 SATA controller: ATI Technologies Inc SB600 Non-Raid-5 SATA (prog-if 01)
Subsystem: Toshiba America Info Systems Device ff68
Flags: bus master, 66MHz, medium devsel, latency 64, IRQ 22
I/O ports at 6038 [size=8]
I/O ports at 604c [size=4]
I/O ports at 6030 [size=8]
I/O ports at 6048 [size=4]
I/O ports at 6010 [size=16]
Memory at 8c309000 (32-bit, non-prefetchable) [size=1K]
Capabilities: <access denied>
Kernel driver in use: ahci

00:13.0 USB Controller: ATI Technologies Inc SB600 USB (OHCI0) (prog-if 10)
Subsystem: Toshiba America Info Systems Device ff68
Flags: bus master, 66MHz, medium devsel, latency 64, IRQ 16
Memory at 8c308000 (32-bit, non-prefetchable) [size=4K]
Kernel driver in use: ohci_hcd

00:13.1 USB Controller: ATI Technologies Inc SB600 USB (OHCI1) (prog-if 10)
Subsystem: Toshiba America Info Systems Device ff68
Flags: bus master, 66MHz, medium devsel, latency 64, IRQ 17
Memory at 8c307000 (32-bit, non-prefetchable) [size=4K]
Kernel driver in use: ohci_hcd

00:13.2 USB Controller: ATI Technologies Inc SB600 USB (OHCI2) (prog-if 10)
Subsystem: Toshiba America Info Systems Device ff68
Flags: bus master, 66MHz, medium devsel, latency 64, IRQ 18
Memory at 8c306000 (32-bit, non-prefetchable) [size=4K]
Kernel driver in use: ohci_hcd

00:13.3 USB Controller: ATI Technologies Inc SB600 USB (OHCI3) (prog-if 10)
Subsystem: Toshiba America Info Systems Device ff68
Flags: bus master, 66MHz, medium devsel, latency 64, IRQ 17
Memory at 8c305000 (32-bit, non-prefetchable) [size=4K]
Kernel driver in use: ohci_hcd

00:13.4 USB Controller: ATI Technologies Inc SB600 USB (OHCI4) (prog-if 10)
Subsystem: Toshiba America Info Systems Device ff68
Flags: bus master, 66MHz, medium devsel, latency 64, IRQ 18
Memory at 8c304000 (32-bit, non-prefetchable) [size=4K]
Kernel driver in use: ohci_hcd

00:13.5 USB Controller: ATI Technologies Inc SB600 USB Controller (EHCI) (prog-if 20)
Subsystem: Toshiba America Info Systems Device ff68
Flags: bus master, 66MHz, medium devsel, latency 64, IRQ 19
Memory at 8c309400 (32-bit, non-prefetchable) [size=256]
Capabilities: <access denied>
Kernel driver in use: ehci_hcd

00:14.0 SMBus: ATI Technologies Inc SBx00 SMBus Controller (rev 14)
Subsystem: Toshiba America Info Systems Device ff68
Flags: 66MHz, medium devsel
I/O ports at 0b00 [size=16]
Capabilities: <access denied>
Kernel driver in use: piix4_smbus
Kernel modules: i2c-piix4

00:14.1 IDE interface: ATI Technologies Inc SB600 IDE (prog-if 8a [Master SecP PriP])
Subsystem: Toshiba America Info Systems Device ff68
Flags: bus master, 66MHz, medium devsel, latency 64, IRQ 16
I/O ports at 01f0 [size=8]
I/O ports at 03f4 [size=1]
I/O ports at 0170 [size=8]
I/O ports at 0374 [size=1]
I/O ports at 6000 [size=16]
Kernel driver in use: pata_atiixp

00:14.2 Audio device: ATI Technologies Inc SBx00 Azalia (Intel HDA)
Subsystem: Toshiba America Info Systems Device ff68
Flags: bus master, slow devsel, latency 64, IRQ 16
Memory at 8c300000 (64-bit, non-prefetchable) [size=16K]
Capabilities: <access denied>
Kernel driver in use: HDA Intel
Kernel modules: snd-hda-intel

00:14.3 ISA bridge: ATI Technologies Inc SB600 PCI to LPC Bridge
Subsystem: Toshiba America Info Systems Device ff68
Flags: bus master, 66MHz, medium devsel, latency 0

00:14.4 PCI bridge: ATI Technologies Inc SBx00 PCI to PCI Bridge (prog-if 01)
Flags: bus master, 66MHz, medium devsel, latency 64
Bus: primary=00, secondary=80, subordinate=8f, sec-latency=64
I/O behind bridge: 00001000-00001fff

00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration
Flags: fast devsel
Capabilities: <access denied>

00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map
Flags: fast devsel

00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Controller
Flags: fast devsel

00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscellaneous Control
Flags: fast devsel
Capabilities: <access denied>
Kernel driver in use: k8temp
Kernel modules: k8temp

01:05.0 VGA compatible controller: ATI Technologies Inc RS690M [Radeon X1200 Series]
Subsystem: Toshiba America Info Systems Device ff68
Flags: bus master, fast devsel, latency 64, IRQ 18
Memory at 80000000 (64-bit, prefetchable) [size=128M]
Memory at 8c200000 (64-bit, non-prefetchable) [size=64K]
I/O ports at 5000 [size=256]
Memory at 8c100000 (32-bit, non-prefetchable) [size=1M]
Capabilities: <access denied>

03:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8101E/RTL8102E PCI Express Fast Ethernet controller (rev 02)
Subsystem: Toshiba America Info Systems Device ff68
Flags: bus master, fast devsel, latency 0, IRQ 2301
I/O ports at 2000 [size=256]
Memory at 89010000 (64-bit, prefetchable) [size=4K]
Memory at 89000000 (64-bit, prefetchable) [size=64K]
Capabilities: <access denied>
Kernel driver in use: r8169
Kernel modules: r8169
Kanedacorp
Level 1
Level 1
 
Posts: 3
Joined: Wed Aug 19, 2009 6:02 am

Re: Dual boot, Mint wont load to desktop help!

Postby Kanedacorp on Thu Aug 27, 2009 6:41 am

On the black screen, ctrl-alt-backspace does bring back the login prompt, but logging in again just brings back the blank page.
Kanedacorp
Level 1
Level 1
 
Posts: 3
Joined: Wed Aug 19, 2009 6:02 am

Re: Dual boot, Mint wont load to desktop help!

Postby tubguy on Thu Aug 27, 2009 8:44 am

I had the same problem after installing with XP in the "side by side" way...twice. On the third attempt I chose the manual
partition set up and put Mint 7 there and it works perfectly. Hope this helps
tubguy
Level 1
Level 1
 
Posts: 9
Joined: Thu Aug 27, 2009 8:25 am

Re: Dual boot, Mint wont load to desktop help!

Postby sued0202 on Sat Aug 29, 2009 3:47 am

I decided to bite the bullet and seek professional support. I took it into a repair shop who claim willingness to work with any operating system and asked that if possible they'd get the Linux working, otherwise restore Vista as a last resort. They tried so hard to get Linux running for me but told me yesterday that they couldn't get it working 'properly' so would restore Vista and I can collect on Tuesday.

So it sounds as though they got a lot further than I did.. But without crucial functions (like Networking) working, I had to agree with them. They tell me the problem was in getting hold of the right drivers - so I might just sit on it a while and ask them to try again in a year by which time the drivers might have caught up.

I'm really disappointed because I was looking forward to exploring Linux and learning more. Vista is pretty, but it's so .. Windows!

I hope the other people with problems manage to get them resolved.

Kind regards,

Sue
sued0202
Level 1
Level 1
 
Posts: 4
Joined: Sun Aug 23, 2009 10:19 am
Location: London, UK

Linux Mint is funded by ads and donations.
 

Return to Installation & Boot

Who is online

Users browsing this forum: No registered users and 12 guests