[Solved]liveCD doesnt boot...

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

[Solved]liveCD doesnt boot...

Postby plasmarox on Thu Aug 27, 2009 8:00 am

Hi all :)

Im not exactly new to linux, or linuxMint, having used the wubi-mint installing thing , ive also played with fedora, ubuntu, and openSUSE...


But, the problem i'm having is i can't boot via the live CD.

So when i stick the cd, let it boot, it gets pst the stage with the linux mint logo and scrolling bar, and then gets to a terminal, which says:

busybox vxxx xxx built in shell (ash)

(initramfs) _

Naturally i can type help, but it doesnt help me alot...

What is going on?

Ive tried the compatiblity mode, the installer only mode, tried with internal VGA... and ive STFW and RTFM.

Can anyone help me? :)
Last edited by plasmarox on Thu Aug 27, 2009 11:20 am, edited 1 time in total.
Image
plasmarox
Level 1
Level 1
 
Posts: 32
Joined: Thu Aug 27, 2009 7:55 am

Linux Mint is funded by ads and donations.
 

Re: liveCD doesnt boot...

Postby lagagnon on Thu Aug 27, 2009 9:27 am

I assume you checked the md5sum of the ISO before and after your burn and that you tried burning at a lower speed?
User avatar
lagagnon
Level 7
Level 7
 
Posts: 1888
Joined: Wed Jun 17, 2009 7:38 pm
Location: an island in the Pacific...

Re: liveCD doesnt boot...

Postby plasmarox on Thu Aug 27, 2009 11:19 am

Sorry to waste your time, Ive never burnt a bad disc before, (i always burn at slow speed) and ive gotton lazy :)
Image
plasmarox
Level 1
Level 1
 
Posts: 32
Joined: Thu Aug 27, 2009 7:55 am

Re: [Solved]liveCD doesnt boot...

Postby eto_d on Sat Aug 29, 2009 10:57 pm

I seem to have the same issue - the live cd starts but then stops at a position stating mint@mint~$ apparently waiting for some input.

I did check the checksum prior to burning and used slow burning but did not check the checksum again afterwards, would not know how to do this. I downloaded md5sum for windows as per helpfile and followed the instructions for checksum checking but this only works for the original download file. How would I do this against the burnt disk?

Any other suggestions as to why my live cd is not working. Btw, there was no option ot use compatibility mode or any of the other options - seems I never got that far.
eto_d
Level 1
Level 1
 
Posts: 2
Joined: Sat Aug 29, 2009 10:35 pm

Re: [Solved]liveCD doesnt boot...

Postby plasmarox on Sun Aug 30, 2009 1:45 pm

When you boot from the cd, and you get the green screen, press a key and select "check disc for errors" or equivelent.

:)


EDIT:

Just read that you dont seem to get to the compatibity screen. Do you get a screen that says press any key?
Image
plasmarox
Level 1
Level 1
 
Posts: 32
Joined: Thu Aug 27, 2009 7:55 am

Re: [Solved]liveCD doesnt boot...

Postby eto_d on Sun Aug 30, 2009 5:47 pm

Do you get a screen that says press any key?


No, it goes throught the normal (I suppose) loading of Mint showing the green screen but no options, then once this is finished I am getting a dos screen with the cow and the "log-in" request. :?
eto_d
Level 1
Level 1
 
Posts: 2
Joined: Sat Aug 29, 2009 10:35 pm

Re: [Solved]liveCD doesnt boot...

Postby plasmarox on Mon Aug 31, 2009 7:55 pm

post a new thread? Noone will look at this with a [solved] tag on it.
Image
plasmarox
Level 1
Level 1
 
Posts: 32
Joined: Thu Aug 27, 2009 7:55 am

Re: [Solved]liveCD doesnt boot...

Postby akmoney on Tue Sep 01, 2009 8:48 pm

do you need to back up files when going off the cd not installing it to the hard drive.
akmoney
Level 1
Level 1
 
Posts: 9
Joined: Tue Sep 01, 2009 8:43 pm

Re: [Solved]liveCD doesnt boot...

Postby plasmarox on Wed Sep 02, 2009 2:22 am

what do you mean?
files are deleted when you reboot, unless you use liveUSB in persistence mode or if save them to another drive.
Image
plasmarox
Level 1
Level 1
 
Posts: 32
Joined: Thu Aug 27, 2009 7:55 am

Linux Mint is funded by ads and donations.
 

Return to Installation & Boot

Who is online

Users browsing this forum: No registered users and 20 guests