Stop when loginscreen should appear

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help

Stop when loginscreen should appear

Postby quan on Wed Sep 02, 2009 8:10 am

Hi,

I am quite new to linux mint - I just installed linux mint on my computer and i was asked to enable 3rd party graphics drivers for my computer.
now there is just a graphical desaster (nothing to read on the screen, just different colors) when login screen should appear.

how ca I reset the display setting using the shell?
And: Is there an option to switch to shell mode while the boot screen appears? Or is it only possible using recocery mode and root console during the display of grub's boot menu?

Thanks for your help!

Flo
quan
Level 1
Level 1
 
Posts: 1
Joined: Wed Sep 02, 2009 7:00 am

Linux Mint is funded by ads and donations.
 

Re: Stop when loginscreen should appear

Postby Muzer on Wed Sep 02, 2009 11:16 am

Ctrl+Alt+F1 to get to a shell


log in with user + password




sudo nano /etc/X11/xorg.conf


Find the line that says driver, if you have an NVIDIA card, change it from "nvidia" to "nv"

Not sure about ATi/AMD cards, there must be something else though.
Muzer
Level 4
Level 4
 
Posts: 221
Joined: Thu Aug 27, 2009 2:09 pm


Return to Installation & Boot

Who is online

Users browsing this forum: lewtwo, MintyFresh30, Ph0z3, WinterTroubles and 26 guests