bad install on laptop

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

bad install on laptop

Postby autroy on Fri Sep 04, 2009 7:28 am

Hi how do i uninstal and reinstall mint on my laptop.
it worked ok then i did some up dates and now its just stuffed totally. so many error messages and now the mouse will not work so i cant use it at all.
when i put the disk back in i get the usual boot menu - XP or Mint to choose then it just loads Mint
How do i do a reinstal ?
autroy
Level 1
Level 1
 
Posts: 3
Joined: Fri Sep 04, 2009 7:04 am

Linux Mint is funded by ads and donations.
 

Re: bad install on laptop

Postby viking777 on Fri Sep 04, 2009 10:55 am

How do i do a reinstal ?


Exaclty the same way as you installed it in the first place!!
Fujitsu Lifebook AH532. Intel i5 processor, 6Gb ram, Intel HD3000 graphics, Intel Audio/wifi. Realtek RTL8111/8168B Ethernet.Lubuntu 13.10,Ubuntu12.10 (Unity), Mint16 (Cinnamon), Manjaro (Xfce).
Image
User avatar
viking777
Level 14
Level 14
 
Posts: 5153
Joined: Mon Dec 01, 2008 11:21 am

Re: bad install on laptop

Postby autroy on Fri Sep 04, 2009 8:41 pm

well yes i would have thought so but no..
Im in windows, load the cd which says do you want to instal so i say yes, then the lappy re boots and i get the menu for XP or mint, i choose mint and it loads whats already on there, no option to reinstal
autroy
Level 1
Level 1
 
Posts: 3
Joined: Fri Sep 04, 2009 7:04 am

Re: bad install on laptop

Postby viking777 on Sat Sep 05, 2009 4:53 am

Well that is interesting. When you say you "load the cd" I take it to mean you have a live cd with Mint running from that cd? And you have already installed successfully once using this same disc? (this should eliminate the possiblility of a faulty disc). Is your laptop bios set up to boot from cd before hard disk (mine wasn't when I first bought it, I had to change it myself). If it isn't something like that I find it difficult to explain.
Fujitsu Lifebook AH532. Intel i5 processor, 6Gb ram, Intel HD3000 graphics, Intel Audio/wifi. Realtek RTL8111/8168B Ethernet.Lubuntu 13.10,Ubuntu12.10 (Unity), Mint16 (Cinnamon), Manjaro (Xfce).
Image
User avatar
viking777
Level 14
Level 14
 
Posts: 5153
Joined: Mon Dec 01, 2008 11:21 am

Re: bad install on laptop

Postby NRTech on Sun Sep 13, 2009 8:47 pm

I have a similar issue however, I am not able to boot after a successful install and then completing all of the required updates.
Now, I have a grub> prompt.
I have tried to load grub to the drive which is hd0, but to no avail.
Any ideas?
NRTech
Level 1
Level 1
 
Posts: 1
Joined: Sun Sep 13, 2009 8:43 pm


Return to Installation & Boot

Who is online

Users browsing this forum: Alexa [Bot], xaxav and 21 guests