pc not booting up automaticly

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

pc not booting up automaticly

Postby Hammerlee on Sat Sep 12, 2009 7:08 pm

I am running linux mint 7. I have been using it for a few weeks now with no trouble, but today when I turn on the computer it shows the abit splash screen then nothing happens until I press the F1 key, it then proceeds to the login screen and every thing works fine after. Could any of you more technically aware people tell me if it could be a problem with the computer itself or the system. My pc is a few years old now, it has a p4 3Ghz ht processor 1Gb RAM 120Gb HDD. Please forgive my ignorance.
User avatar
Hammerlee
Level 1
Level 1
 
Posts: 32
Joined: Fri Aug 28, 2009 10:14 am
Location: Southampton, Hampshire U.K

Linux Mint is funded by ads and donations.
 

Re: pc not booting up automaticly

Postby lagagnon on Sat Sep 12, 2009 8:18 pm

That is a BIOS/hardware fault - absolutely nothing to do with Linux Mint. I suggest you dig out your motherboard manual/BIOS manual and enter the BIOS setup to see if anything is amiss. F1 usually means you have changed hardware and the BIOS does not recognize it, or something is wrong with the BIOS setup itself.

Just ask if you need any more help, but you must check your BIOS first....
User avatar
lagagnon
Level 7
Level 7
 
Posts: 1888
Joined: Wed Jun 17, 2009 7:38 pm
Location: an island in the Pacific...

Re: pc not booting up automaticly

Postby Hammerlee on Sat Sep 12, 2009 9:10 pm

Thank you Lagagnon for taking the time to answer my post. I entered setup and set to failsafe default and all seems to be fine now. I did not think that it was a problem with the OS as I installed it on my boy's laptop and have had no problems. Thanks again, I am a right thicko when it comes to computing, but I am determined to improve. With the number of helpful people on this forum, that should be easy. Thanks again, the best thing about Linux Mint is the number of nice people using it.
User avatar
Hammerlee
Level 1
Level 1
 
Posts: 32
Joined: Fri Aug 28, 2009 10:14 am
Location: Southampton, Hampshire U.K


Return to Installation & Boot

Who is online

Users browsing this forum: cato40, jbh911 and 19 guests