Boot error messages

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help

Boot error messages

Postby tubfish on Tue Sep 22, 2009 1:57 pm

When booting, my Gloria install hangs a bit then prints an error message to the screen:

ata1: softreset failed (device not ready)

After this, it carries on booting fine. When dmesg, the line after this shows:

ata1: failed due to HW bug, retry pmp=0

Does anyone know how to get round this so that I can decrease my boot time?
tubfish
Level 1
Level 1
 
Posts: 2
Joined: Tue Sep 22, 2009 1:49 pm

Linux Mint is funded by ads and donations.
 

Re: Boot error messages

Postby DrHu on Tue Sep 22, 2009 4:42 pm

tubfish wrote:Does anyone know how to get round this so that I can decrease my boot time?

https://bugs.launchpad.net/ubuntu/+sour ... bug/285392
http://kerneltrap.org/mailarchive/git-c ... 14/2122314
--if it's only a slight delay, I wouldn't try and fix it..

https://launchpad.net/+search?field.tex ... +not+ready)
--list of the errors/bugs for that message.
User avatar
DrHu
Level 17
Level 17
 
Posts: 7022
Joined: Wed Jun 17, 2009 8:20 pm

Re: Boot error messages

Postby tubfish on Wed Sep 23, 2009 2:30 pm

Thanks for the reply.

Not really sure how long it is wasting but I guess is not that bad so will probably leave it, just a bit annoying that's all.

Hopefully the patch will be distributed as an update sometime.
tubfish
Level 1
Level 1
 
Posts: 2
Joined: Tue Sep 22, 2009 1:49 pm


Return to Installation & Boot

Who is online

Users browsing this forum: leppen, mintreboot and 20 guests