Mint won´t start! I´m a fool!

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

Mint won´t start! I´m a fool!

Postby zeip on Sun Jun 24, 2007 2:40 am

Oh god, what have i done?
Last night i de-installed the nvida-driver with envy!(please don´t ask me why!)-now Mint won´t start. :cry:
On the black screen i can login with name+password, after this
it ends with: zeip@zeip-desktop $

What can i do? I tryied in rescue-mode- but it´s the same!
Is there a way to bring it back?

Greetings!
zeip
Level 1
Level 1
 
Posts: 45
Joined: Thu May 17, 2007 2:54 am
Location: germany

Linux Mint is funded by ads and donations.
 

Postby 67GTA on Sun Jun 24, 2007 3:19 am

After you log in type "envy", hit enter and you should be able to reinstall it with envy(text mode). Reboot.
User avatar
67GTA
Level 6
Level 6
 
Posts: 1301
Joined: Wed Jun 06, 2007 9:49 pm
Location: Kentucky, USA

Postby zeip on Sun Jun 24, 2007 3:59 am

Hallo 67GTA!

I can't believe it...so fast! Thank you very,very much for your help!
It works, i'm so happy! You save my sunday...my whole week!

I'll never do such stupid things, go to bed earlier next time!

THANX A LOT!!!
zeip
Level 1
Level 1
 
Posts: 45
Joined: Thu May 17, 2007 2:54 am
Location: germany

Postby zeip on Fri Nov 16, 2007 4:18 am

Hallo everybody!

I´ve got a big problem with my Cassandra. I´ll try to start it this morning and it said: FAILED TO START THE X-SERVER(your graphical interface)...
After some questions and login it ends with:

zeip@zeip-desktop:$

But this time nothing happend when i put in ENVY!

Does anybody know what´s wrong here?

GREETINGS
zeip
Level 1
Level 1
 
Posts: 45
Joined: Thu May 17, 2007 2:54 am
Location: germany

Postby tseliot on Sat Nov 17, 2007 11:08 am

zeip wrote:Hallo everybody!

I´ve got a big problem with my Cassandra. I´ll try to start it this morning and it said: FAILED TO START THE X-SERVER(your graphical interface)...
After some questions and login it ends with:

zeip@zeip-desktop:$

But this time nothing happend when i put in ENVY!

Does anybody know what´s wrong here?

GREETINGS

try with:
Code: Select all
envy -t
tseliot
Level 1
Level 1
 
Posts: 43
Joined: Wed Feb 07, 2007 6:55 am

Postby zeip on Sun Nov 18, 2007 8:20 am

Thank you tseliot!

It worked, Cassandra comes back! After backing up my works i installed DARYNA. To my surprise now my CANON-scanner is working not only with GSCAN2PDF! I'm breathless, really great this 4.0!

Greetings
zeip
Level 1
Level 1
 
Posts: 45
Joined: Thu May 17, 2007 2:54 am
Location: germany


Return to Installation & Boot

Who is online

Users browsing this forum: austin.texas, Bing [Bot], Google [Bot] and 16 guests