Partition setup in Installer Blank

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

Partition setup in Installer Blank

Postby squigglethecow on Wed Feb 03, 2010 9:24 pm

I am trying to install Linux Mint 8 (main edition) via the live boot CD. The live cd boots perfectly and everything works, however when I get to step 4 or installation (partition editing) the box that should show my hard drives is completely blank and the options at the bottom are greyed out. I let it sit for awhile thinking maybe it was just slow, but nothing ever changed. It doesn't make much sense to me, since it doesn't show either of my healthy, working hard drives at all.

Before burning the .iso to CD the md5 checked out and I burnt it at 4x speed. The 'check disk' option on the live CD doesn't come up with any errors. I am trying to install mint on a 20 gig partition and dual boot it with Windows 7 (which I have successfully done w/ mint 5 in the past). In windows the partition is listed as 'healthy'. I downloaded the iso a second time, burnt a new disk and tried it w/ the same results.

I have google'd this issue but there doesnt seem to be any 'solution' that I've seen online, though some people have been having the same issue w/ the newest release of ubuntu (which, obviously, mint is based on).

Any suggestions?
squigglethecow
Level 1
Level 1
 
Posts: 15
Joined: Fri Nov 07, 2008 11:11 pm

Linux Mint is funded by ads and donations.
 

Re: Partition setup in Installer Blank

Postby squigglethecow on Wed Feb 03, 2010 9:43 pm

I also tried to install Mint 7 but hit the same wall.

What could cause the partitioner not to see my hard drives?
squigglethecow
Level 1
Level 1
 
Posts: 15
Joined: Fri Nov 07, 2008 11:11 pm


Return to Installation & Boot

Who is online

Users browsing this forum: lostfarmer and 10 guests