Can't boot on a AMD athlon 64!

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help

Can't boot on a AMD athlon 64!

Postby frank392 on Wed Dec 27, 2006 11:24 pm

hi I can't get mint to boot on my system:
AMD Athlon64 3000
ATI X700 delux
ASUS AV8E-Deluxe

it starts booting but hangs-up as soon it tries to start X

I have try to boot using option A and B at the bigining

thak you
frank392
Level 4
Level 4
 
Posts: 359
Joined: Wed Nov 22, 2006 1:29 pm

Linux Mint is funded by ads and donations.
 

Postby HyTeK on Wed Dec 27, 2006 11:33 pm

is this after the install or booting to the live cd?

Have you tried safe graphics boot?

Has the system been running fine previously?
Changed anything recently if so?

oh..and exactly at what point does it lock up?
Hard lock or soft lock?

Try booting without the quite and splash options (verbose output) and what is the last thing it tries to load)

(just in case you don't know how to disable splash and quiet options in grub)

1. When the grub menu comes up (the boot menu at the very beginning after the BIOS that is up for 3 seconds) hit Escape
2. Hit the E key to temporarily edit the current menu item
3. Hit the down arrow once (should be the line with quiet and splash on the end)
4. Hit the E key to edit that line
5. Delete quiet and splash
6. Hit Enter
7. Hit the B key to boot with the changes you made

Should hang on the last item, and you can post what that was.
HyTeK
Level 1
Level 1
 
Posts: 13
Joined: Wed Dec 27, 2006 4:49 pm

Postby frank392 on Fri Dec 29, 2006 11:09 am

this is booting the live CD
I had Ununtu 6.01 installed and no problem, to run it i had to boot in safe graphics mode.
I try to do that with edgy and mint 2 and 2.1 and is not working

it locks when it is about to start the desktop

thank you very much
frank392
Level 4
Level 4
 
Posts: 359
Joined: Wed Nov 22, 2006 1:29 pm

question

Postby zolly on Sat Dec 30, 2006 3:52 pm

frank392 wrote:this is booting the live CD
I had Ununtu 6.01 installed and no problem, to run it i had to boot in safe graphics mode.
I try to do that with edgy and mint 2 and 2.1 and is not working

it locks when it is about to start the desktop

thank you very much


Did you try Ubuntu 6.10 ?
Did you see some errors ? Is is possible to make [ALT]+[CTRL]+[Backspace], or [ALT]+[CTRL]+F1...F12 ?
User avatar
zolly
Level 2
Level 2
 
Posts: 57
Joined: Mon Dec 25, 2006 6:42 am

Postby frank392 on Sat Dec 30, 2006 6:25 pm

yes I did try ubuntu 6.10 and NO luck same problem only worst I can't boot in safe graphig mode [/i]
frank392
Level 4
Level 4
 
Posts: 359
Joined: Wed Nov 22, 2006 1:29 pm

Postby lumpy on Wed Jan 03, 2007 2:24 pm

the problem is the ATI driver, what you need to do is this:

from Live CD-- at first boot screen which gives you coices to boot (safe graphics etc.) press F5 (or F6) for more options. make sure the first boot option is high lighted and then use the backspace key to remove "splash" from the boot line that appears after pressing the F5 or F6 sorry cant remember of the top of my head > then just press enter. be patient as it will look like nothing is happening. when you get the error message just say "no" then "OK". then you will be at the command prompt:
Type:
Code: Select all
sudo apt-get install xorg-driver-fglrx

Code: Select all
sudo aticonfig --initial

Code: Select all
sudo aticonfig --overlay-type=Xv

Code: Select all
startx


you will have to do this again after you install Linux Mint.
Enjoy..
lumpy
Level 1
Level 1
 
Posts: 3
Joined: Thu Nov 30, 2006 10:22 am

Postby frank392 on Tue Jan 16, 2007 2:04 pm

Thank you
I Hope they fix this problem on the next version
frank392
Level 4
Level 4
 
Posts: 359
Joined: Wed Nov 22, 2006 1:29 pm

Postby frank392 on Tue Jan 16, 2007 11:38 pm

Nope I Guess it did not work because the only way that I have to connect to the internet is wireless 802.g connection so I can't download the driver with the apt-get the only thing I get is a error message.
frank392
Level 4
Level 4
 
Posts: 359
Joined: Wed Nov 22, 2006 1:29 pm

Postby Neonightmare on Sun Feb 04, 2007 12:32 pm

Hey lumpy

I have the same problem. After starting the Live-CD, the screen gets black. No reaction (ctrl+alt+F1; etc...)

I tried also the verbose mode and just before starting of the x-server i switched to tty1 (ctrl+F1) but then, it crashes even there, just black screen.
I have no chance to reach the console toe dit the xorg.conf to change to vesa...

I have ubuntu 6.01 running on this machine and I' ll now give mint a try...
To install ubuntu I used always the alternate-CD...

Any suggestions?

thx NEO

My Machine
Asus K8VSE with Athlon 64
ATI 9800pro
I'll install on IDE1 (hda)
Neonightmare
Level 1
Level 1
 
Posts: 2
Joined: Sun Feb 04, 2007 12:22 pm
Location: Switzerland

Can't boot on a AMD athlon 64!

Postby nick on Sun Feb 04, 2007 1:59 pm

Looks like it could be Edgy Bug on ASUS K8V SE motherboards,
http://www.mail-archive.com/ubuntu-bugs ... 55932.html (Possible) workarounds: Disable DRI or set AGP speed to 4x in BIOS settings.
Maybe of some help, (or not :) )
Nick

AMD Athlon64 3800
2gb ram
nick
Level 5
Level 5
 
Posts: 686
Joined: Sat Dec 02, 2006 8:04 am

Postby Neonightmare on Sun Feb 04, 2007 2:19 pm

Hey Nick

Big THX! :D


That's it, I just changed in the BIOS from 8x AGP to 4x AGP!!

thx
Neo
Neonightmare
Level 1
Level 1
 
Posts: 2
Joined: Sun Feb 04, 2007 12:22 pm
Location: Switzerland

Linux Mint is funded by ads and donations.
 

Return to Installation & Boot

Who is online

Users browsing this forum: BlackVeils and 12 guests