booting in text mode

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

booting in text mode

Postby eugen_r2 on Sun Nov 19, 2006 12:22 pm

Hi,


I tried Linux Mint and I really liked it. But, there's a problem: it worked only once, the second time I tried to boot the screen went black and nothing else happened.

I know what's wrong: the driver for my Ati Radeon 9250 card doesn't work.
On Fedora, to solve this problem, I boot in run level 3 and turn the 3D acceleration off by commenting a line in Xorg.conf.

My questions are: with Linux Mint, the solution for this problem is the same? And if so, how can I boot without GUI, because I didn't see such options?
eugen_r2
Level 1
Level 1
 
Posts: 1
Joined: Sun Nov 19, 2006 12:11 pm

Linux Mint is funded by ads and donations.
 

Postby clem on Sun Nov 19, 2006 2:11 pm

Once the boot process is finished you can get a console with CTRL+ALT+F1 and from there change /etc/X11/xorg.conf
User avatar
clem
Level 15
Level 15
 
Posts: 5548
Joined: Wed Nov 15, 2006 8:34 am


Return to Installation & Boot

Who is online

Users browsing this forum: Minterator and 9 guests