Fakeraid

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

Fakeraid

Postby dwtj01 on Wed May 12, 2010 12:19 am

Hey guys. I'd like to commend you on an excellent release, however, I wanted to make sure you're aware of the following bug.

https://bugs.launchpad.net/ubuntu/+sour ... bug/568050

Since this effected Ubuntu 10.04, it looks like it carried over to Mint 9. Unfortunate, if there's anyone out there wanting to use a fakeraid Raid 0 or Raid 1 with Mint, especially the dual booters out there, it will not work. Your install will fail. I confirmed the same behavior in Mint 9 RC tonight. Thanks.

Dave
dwtj01
Level 1
Level 1
 
Posts: 2
Joined: Fri May 07, 2010 10:47 am

Linux Mint is funded by ads and donations.
 

Re: Fakeraid

Postby dwtj01 on Wed May 12, 2010 5:35 pm

An update. The person whom this bug is assigned to is stating a fix should be included for the Ubuntu 10.04.1 release. The date for this point release is some time in July.

However, he claimed he may have the bug actually fixed as soon as this weekend.
dwtj01
Level 1
Level 1
 
Posts: 2
Joined: Fri May 07, 2010 10:47 am

Re: Fakeraid

Postby Andersony on Thu May 20, 2010 1:13 am

Also note that dwtj01's link (above) contains a few users workarounds (towards the bottom) that actually got me up and running under a NVidia Raid0 install of Isadora.

Also, if you take the time to read some of the comments in there about how user are frustrated about this 'confirmed bug', keep in mind while doing so, that this is not the Mint developers fault, its inherited from the Ubuntu distro :evil:

I'm just glad there is some talent to tap on to get it up and running when problems like these occur...

-Andersony
Andersony
Level 1
Level 1
 
Posts: 3
Joined: Mon May 03, 2010 10:15 pm


Return to Installation & Boot

Who is online

Users browsing this forum: Bing [Bot] and 17 guests