my LM 8 install is broken [SOLVED]

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

my LM 8 install is broken [SOLVED]

Postby groggin on Mon May 17, 2010 9:18 pm

it was working great, and i don't remember making any major changes, just the usual updates and tweaks, but recently when i boot (i multi boot XP, 7, LM 7_64 AND LM 8_32) to LM 8 i get this error after logging in:

'
There is a problem with the configuration server (/usr/lib/libgconf2-4/gconf-sanity-check-2 exited with status 256)


click ok and you get to try again, but the same dialog repeats ...

can anyone help?

thanks
Last edited by groggin on Thu May 20, 2010 7:07 am, edited 1 time in total.
groggin
Level 1
Level 1
 
Posts: 7
Joined: Sun Sep 20, 2009 11:41 am

Linux Mint is funded by ads and donations.
 

Re: my LM 8 install is broken

Postby remoulder on Wed May 19, 2010 4:45 pm

[Edit] your original post and add [SOLVED] once your question is resolved.

“The people are my God” stressing the factor determining man’s destiny lies within man not in anything outside man, and thereby defining man as the dominator and remoulder of the world.
User avatar
remoulder
Level 17
Level 17
 
Posts: 7667
Joined: Fri May 09, 2008 1:14 pm

Re: my LM 8 install is broken

Postby groggin on Thu May 20, 2010 7:05 am

TYVM remoulder! That did the trick :D
groggin
Level 1
Level 1
 
Posts: 7
Joined: Sun Sep 20, 2009 11:41 am


Return to Installation & Boot

Who is online

Users browsing this forum: johnniedoo, Resistor and 7 guests