Wireless not working on HP Presario F700 after install

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help

Wireless not working on HP Presario F700 after install

Postby dwcbrq on Wed May 19, 2010 5:12 pm

Hello,

I just installed the new Linux Mint on my friend's HP Presario F700, and now his wireless isn't working. I finally got him off Windows, and now this. Go figure.

Anyway, help! The message we are getting is "Device not ready".
dwcbrq
Level 1
Level 1
 
Posts: 3
Joined: Wed May 19, 2010 5:03 pm

Linux Mint is funded by ads and donations.
 

Re: Wireless not working on HP Presario F700 after install

Postby vrkalak on Wed May 19, 2010 5:18 pm

How is he trying to connect to Wireless?

We need a few details. Like wireless carrier, model and make of the Wireless Device. USB? Router?

What works in Ubuntu usually works in Mint. As long as, you use the corresponding releases
Check the Ubuntu Forums ... they seem to have many, many similar topics on Wireless problems.
Image
:: Mint-Debian-Edition (Fluxbox) :: Debian-Sid (Xfce) ::
Registered Linux User: #497031 :: DeviantART Page
User avatar
vrkalak
Level 10
Level 10
 
Posts: 3474
Joined: Mon Jul 20, 2009 5:53 pm
Location: Santa Fe, NM, USA

Re: Wireless not working on HP Presario F700 after install

Postby dwcbrq on Wed May 19, 2010 5:26 pm

vrkalak wrote:How is he trying to connect to Wireless?

We need a few details. Like wireless carrier, model and make of the Wireless Device. USB? Router?

What works in Ubuntu usually works in Mint. As long as, you use the corresponding releases
Check the Ubuntu Forums ... they seem to have many, many similar topics on Wireless problems.


I have checked the forums, but can't seem to find anything, so I need human help.

He had Windows on that laptop before, so I am not sure if Ubuntu would have worked correctly or not with that device.

How do I find out what device he is using?
dwcbrq
Level 1
Level 1
 
Posts: 3
Joined: Wed May 19, 2010 5:03 pm

Re: Wireless not working on HP Presario F700 after install

Postby dwcbrq on Thu May 20, 2010 4:08 pm

So, wireless with Mint doesn't work on a Presario F700?
dwcbrq
Level 1
Level 1
 
Posts: 3
Joined: Wed May 19, 2010 5:03 pm


Return to Installation & Boot

Who is online

Users browsing this forum: rfharabin, Shunjoss and 17 guests