LM8 Login screen doesn't appear

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

LM8 Login screen doesn't appear

Postby eclee25 on Thu May 20, 2010 12:40 pm

Hi everyone,

I was wondering if anyone had any suggestions about what I could do. Sorry if this is not an "installation/boot" question but it doesn't seem to fit anywhere else. My GRUB loader and everything boots up fine but the login screen does not appear. The system seems to be working fine -- when I press and hold my power button, the familiar Mint "restart, suspend, hibernate, power off" menu pops up, but I'm not sure why I can't access anything through the GUI.

I followed some of the solutions suggested on this thread: http://ubuntuforums.org/showthread.php?t=1474676 but to no avail.

When I try startx, it gives me this error:

Fatal server error:
Server is already active for display 0
If this server is no longer running, remove /tmp/.X)-lock and start again.
Please consult the The X.Org Foundation support at http://wiki.x.org for help.

ddxSigGiveUp: Closing log

Invalid MIT-MAGIC-COOKIE-1 keygiving up
xinit: Resource temporarily unavailable (errno 11): unable to connect to X server
xinit: No such process (errno 3): Server error

How can I delete the tmp X lock file and would this be helpful? How could I determine what directory this file is in in order to delete it?

I would be grateful for any suggestions.

Thank you!
eclee25
Level 1
Level 1
 
Posts: 7
Joined: Mon Apr 12, 2010 10:27 pm

Linux Mint is funded by ads and donations.
 

Return to Installation & Boot

Who is online

Users browsing this forum: Google [Bot], nerdtron, Yahoo [Bot] and 16 guests