Downloaded ISO, but won't boot

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

Downloaded ISO, but won't boot

Postby Kilobyte on Fri Sep 07, 2007 6:43 pm

I have a question regarding the installation of Linux Mint KDE 3.0 Cassandra. I downloaded the .ISO from this site-
http://os-iso.de/linux-mint-30r1-kde-p-202.html
And burned it to a DVD, and also, as a back up, put it on a 2GB Flash Drive.
Now, I tried booting it, but was unable to, and since I formatted the Hard Drive, I don't have a different Linux currently installed.
Now, I do have an older version of Linux, 2.1 Bianca, but it's the Gnome version.
So, do I need to install the older version, and then use it as a way to install the new KDE version, or is the disc bad?
Thanks for the help.
Kilobyte
Level 1
Level 1
 
Posts: 22
Joined: Sat Aug 25, 2007 5:53 pm

Linux Mint is funded by ads and donations.
 

Postby Kilobyte on Fri Sep 07, 2007 7:58 pm

Also, now the X-Org Live DVD graphical interface won't start up due to insufficient memory, even though before it had enough.
What's up with that? Integrated Graphics hogging the memory?
Kilobyte
Level 1
Level 1
 
Posts: 22
Joined: Sat Aug 25, 2007 5:53 pm

Postby Nuggs on Fri Sep 07, 2007 8:49 pm

Are there any specific errors you're seeing? Are you sure you had the correct options set when burning the ISO? Did you just create it as a data disc?

Not trying to sound like a douche or anything, it's hard to help you though when you don't give some details. The disk may just be bad, maybe the ISO file got corrupt on the download. Did you check the checksums? and also, are you sure you burned it correctly?
Nuggs
Level 1
Level 1
 
Posts: 3
Joined: Fri Sep 07, 2007 6:28 pm
Location: Seattle, WA

Postby Kilobyte on Sat Sep 08, 2007 12:27 am

I think I burned as a data disc, I had to use the Vista burning tool.
I do have the ISO on a Thembdrive, tomorrow under Nero I'll burn it as a bootable disc.
Kilobyte
Level 1
Level 1
 
Posts: 22
Joined: Sat Aug 25, 2007 5:53 pm

Postby linuxviolin on Sun Sep 09, 2007 8:24 pm

Kilobyte wrote:I think I burned as a data disc

oooups... See http://www.linuxmint.com/wiki/index.php/Burning_ISO_on_Windows
"Never Burn Linux Mint ISO's as data" and "never extract the ISO contents using any program including WinRar if it tries to associate the file with it".
K.I.S.S. ===> "Keep It Simple, Stupid"
"Simplicity is the ultimate sophistication." (Leonardo da Vinci)
"Everything should be made as simple as possible, but no simpler." (Albert Einstein)
User avatar
linuxviolin
Level 8
Level 8
 
Posts: 2055
Joined: Tue Feb 27, 2007 6:55 pm
Location: France

Postby Nuggs on Mon Sep 10, 2007 7:01 pm

Kilobyte wrote:I think I burned as a data disc, I had to use the Vista burning tool.
I do have the ISO on a Thembdrive, tomorrow under Nero I'll burn it as a bootable disc.


A little late with a response but the burning tool with vista is most likely not able to handle bootable discs. I'd recommend double checking the md5 checksums after copying the ISO file from your USB drive to your windows box. I've seen some pretty funny stuff happen with windows and corrupting your files. lol
Nuggs
Level 1
Level 1
 
Posts: 3
Joined: Fri Sep 07, 2007 6:28 pm
Location: Seattle, WA


Return to Installation & Boot

Who is online

Users browsing this forum: No registered users and 11 guests