dell 1505 install trouble

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

Postby Husse on Sat Sep 22, 2007 4:38 pm

One thing that could be done is to blacklist the bcm43xx
If you could change /etc/modprobe.d/blacklist to include the line
Code: Select all
blacklist bcm43xx

you'd be done.
This means editing the live CD - quite an effort
Unpack>edit>repack
Half an essay...
and you'll have to find a suitable program to unpack the squashfs file

Edit september 23
There is a program called ISO Master in the software portal that I thought could be used, but it does not seem so
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Linux Mint is funded by ads and donations.
 

x config

Postby ti479 on Tue Sep 25, 2007 10:20 am

Thank you Nick,

As Dave said, neither of us can get to a network connection in the install process.any other suggestions?
ti479
Level 1
Level 1
 
Posts: 38
Joined: Mon Sep 10, 2007 7:50 pm

Postby Husse on Wed Sep 26, 2007 6:29 am

To clarify
Can you use the live CD and the failure is in the install
or is the failure in the boot of the live CD
it's a bit ambigous
and please bear with me - I have - to put it mildly - more than one question to answer in the forum :)
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Postby jammadave on Wed Sep 26, 2007 4:14 pm

Husse:

I'm not sure how to describe it exactly, but I'll venture to say it's in the boot, as it happens when booting from the live CDs of both Ubuntu and Mint, as well as in my Wubi-installed dual-boot of Ubuntu.

A tiny bit of info that may help: I disabled the wireless in the computer's BIOS, and I no longer get that specific broadcom error. However, I *do* still get a failure to start X at all. If I can, or if ti479 would like to try the same BIOS change, one of us could try posting up whatever error we do see now.

Husse, I totally understand the lack of specific attention. My only frustration is that it seems that there may be no way around this kind of issue on this particular model of machine. I don't know if it happens on all Dells, but can assume it must, if they have the broadcom wlan cards.
jammadave
Level 1
Level 1
 
Posts: 10
Joined: Wed Sep 12, 2007 4:06 pm

Postby Husse on Thu Sep 27, 2007 12:15 pm

jammadave there's no problem - I like this forum - much :)
The advice is to disable broadcom at boot and take care of that in the installed version.
Then you could blacklist the driver and use ndiwrapper with windows drivers.
I must remind you that this amount of problems is not normal, and they mostly happen when you install.....
Now I hope that an install in "Safe graphics mode" does it
To be really safe - press F3 at boot and select a really low resolution - the widescreen resolutions of some new laptops makes X go bananas
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Postby jammadave on Thu Sep 27, 2007 12:25 pm

Husse wrote: disable broadcom at boot

I did that in the BIOS. Still get an X failure.

Then you could blacklist the driver and use ndiwrapper with windows drivers.

I have tried the blacklist command, but "/modprobe/" or whatever (can't remember the exact dir/filename) does not exist, nor can I use gedit.

I must remind you that this amount of problems is not normal, and they mostly happen when you install.....


If wubi counts then I do have Ubuntu "installed", but have not once been able to boot.

Now I hope that an install in "Safe graphics mode" does it
To be really safe - press F3 at boot and select a really low resolution - the widescreen resolutions of some new laptops makes X go bananas

At what screen do I press F3? The screen with the Ubuntu or Mint splash and the sweeping bar across below?

I really hope this works out but I need painfully simple instruction, I'm afraid.
jammadave
Level 1
Level 1
 
Posts: 10
Joined: Wed Sep 12, 2007 4:06 pm

Postby Husse on Thu Sep 27, 2007 12:54 pm

Husse wrote:
disable broadcom at boot

I did that in the BIOS. Still get an X failure.

Yes - it's totally unrealated :)
You have two problems and x is the second
Blacklisting first when you have installed.....
so you don't have to first disable and then enable your broadcom :)
You press F3 as soon as you see the Mint splash
I wish you luck
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Postby jammadave on Mon Oct 08, 2007 9:56 am

Just wanted to say that I did try the F3 thing, no dice, even at the lowest resolution. When I shut down after that failed, I noticed there was some snippet in the shutdown dialog about 915 resolution, something I had read about elsewhere but don't' know much about.

In other news, I did get Ubuntu installed on one of my desktop machines at work, and really am loving it. Mint I can only assume would be even nicer.
jammadave
Level 1
Level 1
 
Posts: 10
Joined: Wed Sep 12, 2007 4:06 pm

Linux Mint is funded by ads and donations.
 
Previous

Return to Installation & Boot

Who is online

Users browsing this forum: No registered users and 15 guests