Problem installing linux[SOLVED]

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help

Problem installing linux[SOLVED]

Postby solu61 on Wed Oct 20, 2010 3:10 pm

Hey Guys! every time i select a partition to install Mint in i get the error msg 'No root file system is defined.

Please correct this from the partitioning menu.' What am i supposed to do man??? Help me out pleaz!!

ps: i am trying to install mint 9 using a live USB.....



FIGURED IT OUT!!! YEAH!!! http://ubuntuforums.org/showthread.php?t=449116
Last edited by solu61 on Fri Oct 22, 2010 5:37 am, edited 2 times in total.
solu61
Level 1
Level 1
 
Posts: 3
Joined: Tue Oct 19, 2010 8:10 am

Linux Mint is funded by ads and donations.
 

Re: Problem installing linux

Postby Aging Technogeek on Wed Oct 20, 2010 5:23 pm

Which version and edition are you trying to install. Currently there are three somewhat different installers in use in Linux Mint. Mint 9 uses the older Ubiquity installer that it inherited from Ubuntu. Mint 10RC uses an updated version of Ubiquity that functions slightly differently. Mint Debian (LMDE) uses a new installer written by clem and ikey just for this version.

It is difficult to advise you without knowing which installer is giving you problems. Please post back with information on which Mint you are trying to install.
Image

Registered Linux User 483387
User avatar
Aging Technogeek
Level 13
Level 13
 
Posts: 4604
Joined: Sun Jan 11, 2009 9:54 am
Location: Right about here


Return to Installation & Boot

Who is online

Users browsing this forum: No registered users and 21 guests