missing grub entries after install

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

missing grub entries after install

Postby snydley on Fri Oct 22, 2010 11:01 am

I have Windows 7 and Mint 9 KDE installed on my computer and everything was working fine for quite awhile. Then I read about MoonOs and E17 and wanted to try it. I installed it, and it's grub and it also picked up Mint and Windows 7 and everything still worked great. Wanting to see more Linux with Enlightenment I installed OpenGEU 8.10 and it's grub. When I rebooted only OpenGEU and Windows 7 are listed on the Grub menu, even though the KDE and MoonOS partitions are still there. I'm using Mint as my main OS, I was just "experimenting" with the other versions of Linux to try Enlightenment out,(I wish Mint had a version with Enlightenment).
How can I can get those entries back in Grub? All of my email is in Thunderbird in the Mint partition.
Thanks,
Snyde
snydley
Level 1
Level 1
 
Posts: 24
Joined: Thu Jul 23, 2009 4:45 pm

Linux Mint is funded by ads and donations.
 

Re: missing grub entries after install [SOLVED]

Postby snydley on Fri Oct 22, 2010 6:00 pm

I ended up Installing Mint 10 overwriting one of my partitions, deleting another one and then updating Grub. I really like Mint 10, GREAT JOB to all concerned!! :D
snydley
Level 1
Level 1
 
Posts: 24
Joined: Thu Jul 23, 2009 4:45 pm


Return to Installation & Boot

Who is online

Users browsing this forum: No registered users and 12 guests