can't get past loading (setup)

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help

can't get past loading (setup)

Postby calthor on Sat Oct 23, 2010 3:50 am

I'm trying to get Linux Mint 9 Fluxbox on an old desktop (i tried Ubuntu but it couldn't find the disk)
after the grub screen it doesn't do anything at all, all i see is this text:
Code: Select all
Loading /casper/vmlinuz.......
Loading /casper/initrd.lz.................

after this i tried compabilitymode but the result was the same.

does anyone know why linux doesn't load?
User avatar
Level 1
Level 1
Posts: 3
Joined: Fri Jun 18, 2010 8:12 am
Location: behind my monitor

Linux Mint is funded by ads and donations.

Re: can't get past loading (setup)

Postby Aging Technogeek on Sat Oct 23, 2010 9:05 am

What are the specs of the computer you are trying to install on?

Compare the specs for your computer with the minimums listed for Mint 9 Fluxbox listed here under "System Requirements". If your computer does not meet these minimums, you will have trouble trying to install Mint even if the system will run once installed as it takes more capacity to install the OS than to run it.
Registered Linux User 483387
User avatar
Aging Technogeek
Level 13
Level 13
Posts: 4598
Joined: Sun Jan 11, 2009 9:54 am
Location: Right about here

Return to Installation & Boot

Who is online

Users browsing this forum: austin.texas and 23 guests