Trouble installing MINT, first time user

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

Trouble installing MINT, first time user

Postby keeshaug on Thu Nov 01, 2007 5:52 pm

Hi!
I have never tried any version of Linux, but I read about mint and I wanted to check it out. I downloaded the 3.1 main edit. but when I tried to start it up I got different errors like ip6v etc. I thought the download might be bad, so I tried to download again, but from another server. Then only thing that happens is that everything loads (with some errors) and I get a white screen. It happens every time, the white screen I mean.. I have also tried the "start with safe gfx mode", but here I also get the white screen..

Can anyone help, is this a normal problem?

Thanks!

PS: I currently use VISTA and I have a HP tx1020 laptop.
keeshaug
Level 1
Level 1
 
Posts: 1
Joined: Thu Nov 01, 2007 5:44 pm

Linux Mint is funded by ads and donations.
 

Postby merlwiz79 on Thu Nov 01, 2007 9:06 pm

The IPv6 is disabled by default and its just telling that.
Also some errors are form drivers trying to load even though you don't have that hardware.
Again it's just telling you it couldn't load.
The white screen probably means that your graphics card didn't get set correctly.
Though I don't know if this will help you, here are some troubleshooting tips.
http://www.linuxmint.com/wiki/index.php ... ur_Live_CD
User avatar
merlwiz79
Level 11
Level 11
 
Posts: 3637
Joined: Wed Apr 04, 2007 1:50 pm
Location: Here again :)


Return to Installation & Boot

Who is online

Users browsing this forum: PussyCat and 30 guests