Mint install error (ATI issue) solved

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

Mint install error (ATI issue) solved

Postby enchance on Mon Nov 19, 2007 3:52 am

I tried doing a fresh install of mint on my ATI laptop. I edited the boot options "quiet splash --" with "nosplash nolapic noacpi --" as in the post: http://linuxmint.com/forum/viewtopic.php?t=6734. A lot of text comes out but suddenly stops once it gets here:
Code: Select all
[    72.540000] Uniform CD-ROM driver Revision: 3.20
[  132.540000] hdd: lost interrupt
[  232.540000] hdd: lost interrupt
... # same error as above

and it goes on and on. I tried running the LiveCD again but this time without editing anything and it ran fine so it must mean the problem was with the "nosplash nolapic noacpi --". I'm no Linux guru so I don't know what to do next.

I want to use Mint!! My Gutsy ran fine with all bells and whistles...but I can't even install mint?! HELP!!!!
User avatar
enchance
Level 3
Level 3
 
Posts: 105
Joined: Mon Nov 19, 2007 3:36 am

Linux Mint is funded by ads and donations.
 

Postby Husse on Mon Nov 19, 2007 6:28 am

Welcome to Mint enchance
This is you with success
http://www.linuxmint.com/forum/viewtopic.php?t=6807
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19714
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden


Return to Installation & Boot

Who is online

Users browsing this forum: No registered users and 14 guests