Multiple Problems - Ethernet / Graphics

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

Multiple Problems - Ethernet / Graphics

Postby philo23 on Tue Nov 20, 2007 5:16 pm

I've just booted up the linux mint live CD and it apears it is unable to use my ethernet card for some reason also, there is a slight graphical error, theres a 10pixel black border at the bottom of my screen, it seems my whole screen has moved up 10pixels but even when "auto"resizing it, it fails to correct it. i cant download any updates due to it not being able to connect my ethernet card. The ethernet card is built into the mother board, not a PCI card.
Thanks for the help guys, my PC is a HP t741.uk, i know it needs a boot option of: "noacpi acpi=off pci=nopci" this does not correct the problem
philo23
Level 1
Level 1
 
Posts: 4
Joined: Tue Nov 20, 2007 5:09 pm

Linux Mint is funded by ads and donations.
 

Re: Multiple Problems - Ethernet / Graphics

Postby philo23 on Wed Nov 21, 2007 11:36 am

does any one have any idea?
philo23
Level 1
Level 1
 
Posts: 4
Joined: Tue Nov 20, 2007 5:09 pm

Re: Multiple Problems - Ethernet / Graphics

Postby nick on Wed Nov 21, 2007 11:52 am

Hi

"onboard" does not tell us much about the ethernet card
and there is not a lot on the internet. :)

Could you post the output of

Code: Select all
lspci


please

Nick
nick
Level 5
Level 5
 
Posts: 686
Joined: Sat Dec 02, 2006 8:04 am

Re: Multiple Problems - Ethernet / Graphics

Postby philo23 on Thu Nov 22, 2007 12:05 pm

sure sorry about that,
output for the ethernet controller is:
Code: Select all
02:0c.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139
C+ (rev 10)
philo23
Level 1
Level 1
 
Posts: 4
Joined: Tue Nov 20, 2007 5:09 pm

Re: Multiple Problems - Ethernet / Graphics

Postby nick on Thu Nov 22, 2007 12:38 pm

Hi

Some information here:

http://www.linuxquestions.org/questions ... 5509064602

(yes it is Slack but it seems relavant : ) )

What happens when you give
Code: Select all
lspci |grep Ethernet
?

Regards screen, have you installed your Nvidia or "whatever" driver using envy?


What is you graphics driver?

Nick
nick
Level 5
Level 5
 
Posts: 686
Joined: Sat Dec 02, 2006 8:04 am

Re: Multiple Problems - Ethernet / Graphics

Postby philo23 on Thu Nov 22, 2007 12:52 pm

i do have a nvidia graphics card, but even after installing the driver i still get the problem, it some times moves from the bottom to the left side though.
also that command gives exactly the same as what i posted previously.
philo23
Level 1
Level 1
 
Posts: 4
Joined: Tue Nov 20, 2007 5:09 pm


Return to Installation & Boot

Who is online

Users browsing this forum: Google [Bot] and 17 guests