Installation

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

Installation

Postby Padula on Sun Dec 02, 2007 12:16 am

When i try to burn the iso and install, the iso file messes up. I can't burn it comepletly, it only burns half way or so. I have it set on the slowest possible. It will be 6 minutes and jump to 0, eject itself and all. When i go to boot it loads, goes to the splash screen, and then dumps me into this busy box thing. I'm not too sure if its my burner, the file, or whatever, but i've waisted at least 16 cds trying to get this to work. I am currently running ubutnu, and i have two harddrives in this computer. The other one is 40 gb blank with a ext3 partition on it, that is the one i want to install linux mint on.

So, my question is:
do you know of another way i can SIMPLY install linux mint on that other harddrive from this one WITHOUT burning.
or
a fool proof way to burn / get out of the busy box

all help appriciated,
Nick Padula
Padula
Level 1
Level 1
 
Posts: 2
Joined: Sat Dec 01, 2007 5:39 pm

Linux Mint is funded by ads and donations.
 

Re: Installation

Postby Padula on Sun Dec 02, 2007 12:35 am

sorry for the double post, I didn't see an edit button.

I'd like to state that when i do try the cds and it pushes me in busy box, i get something like the following (copied from another post--though, their solution didnt make sense. )

busybox v1.1.13 .......

after this I get the message [158.209480] ata 7.00:exception Emask 0x0 SAct 0x0 SErr 0x0 action 0x2 frozen
[158.209480] ata 7.00: cmd/00:08:00:00:00/00:00:00:00:00/e0 tag 0 Cdb 0x0 data 4096 in

the message repeats a number of times with the number in brackets changing

then the message buffer I/O error on device side
Padula
Level 1
Level 1
 
Posts: 2
Joined: Sat Dec 01, 2007 5:39 pm


Return to Installation & Boot

Who is online

Users browsing this forum: altbog, Google [Bot] and 22 guests