pc doesn't boot after hybernation

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

pc doesn't boot after hybernation

Postby sara.meskar on Sun Dec 09, 2007 8:22 am

Dear all
I have downloaded & installed Mint 4.0 and I love it a lot.
The only problem it has is that if I hybernate instead of turning the system of, when I turn my pc on after it begins to boot the system, the booting stops, and I have to reboot. Then the system loads without problems.

This is not a big problem for me, but when I used celena this problem did not exist.

I have a Hp Compaq nx 7400.
I did a fresh installation as the website suggested.

Can this problem be solved?
Thanks a lot!
sara.meskar
Level 1
Level 1
 
Posts: 6
Joined: Sat Jul 21, 2007 2:06 pm

Linux Mint is funded by ads and donations.
 

Re: pc doesn't boot after hybernation

Postby antiquexray on Sun Dec 09, 2007 11:58 am

sara.meskar wrote:Dear all
I have downloaded & installed Mint 4.0 and I love it a lot.
The only problem it has is that if I hybernate instead of turning the system of, when I turn my pc on after it begins to boot the system, the booting stops, and I have to reboot. Then the system loads without problems.

This is not a big problem for me, but when I used celena this problem did not exist.

I have a Hp Compaq nx 7400.
I did a fresh installation as the website suggested.

Can this problem be solved?
Thanks a lot!

Same here. I've been working on it for a few days with little luck. Check out these posts:

viewtopic.php?f=90&t=7396

viewtopic.php?f=18&t=7513
User avatar
antiquexray
Level 5
Level 5
 
Posts: 608
Joined: Sat Nov 18, 2006 6:04 pm
Location: Albert Lea Minnesota USA


Return to Installation & Boot

Who is online

Users browsing this forum: No registered users and 10 guests