New Install Hangs on Mint splash screen

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

New Install Hangs on Mint splash screen

Postby AusChameleon on Tue Dec 18, 2007 3:32 pm

I got my new pc today. And when I boot it up it hangs on the pretty linux mint splash screen.
Now i've never used Linux so have NO clue about any of this.
But when it boots there are 3 options.
Linux mint kernal 2.6.22-14-generic
Linux mint kernal 2.6.22-14-generic (recovery mode)
Linux mint kernal memtest 86+

Now if I boot in recovery mode, it goes to root.. I have no idea what to do in root, but I thought it might mean something to you guys :) lol

So, what do you suggest I do from here so I can have a pc I can use ?!?!

Thanks in advance. :)
AusChameleon
Level 1
Level 1
 
Posts: 2
Joined: Tue Dec 18, 2007 3:08 pm

Linux Mint is funded by ads and donations.
 

Re: New Install Hangs on Mint splash screen

Postby AusChameleon on Tue Dec 18, 2007 6:08 pm

After a reboot it didn't stick on the linux Mint page it went to this.

Busybox V 1.1.1.3 (Debian1:1.1.1.3-5ubuntu7) Built in shell (ash)
Enter 'help' for a list of build in commands
(initramfs)
AusChameleon
Level 1
Level 1
 
Posts: 2
Joined: Tue Dec 18, 2007 3:08 pm

Re: New Install Hangs on Mint splash screen

Postby Belboz99 on Mon Dec 24, 2007 9:29 pm

Brand new Acer 4520 Laptop...

120GB HDD, pre-partitioned as 50/50/10, with 50 being Vista Root, 50 being Data, and 10 being Recovery.

I shrunk the Vista root to 40GB then the 10 was broken up into ~9GB for / and ~1GB for swap from within the Mint installation dialog. The 50 for data was formatted to ext3.


Anyway, the output from my terminal in recovery mode states that /dev/sda5 (/) does not exist. :(

I have then ls /dev and found that there is only /dev/hda, which is the cdrom drive. ls /dev/s* returns only one result, and it is not a drive at all.

cat /proc/diskstats shows only ram disks, all with 0 bytes, plus hda which is also 0 because of the lack of a disk within the drive bay.


Any ideas?

I'm not a new user, be as techie as you wish. ;)


Thanks,
Dan
Belboz99
Level 1
Level 1
 
Posts: 1
Joined: Mon Dec 24, 2007 9:21 pm

Re: New Install Hangs on Mint splash screen

Postby snakeysnape on Wed Jan 02, 2008 12:15 am

I am setting this exact laptop model right now....

What I did to install mint was..

1. boot the live cd in safe graphix mode then install
2. after install it will not boot but hung up on the grub
to resolve, when the display of kernels to boot is displayed press e to edit then add
Code: Select all
all_generic_ide

to the end of the line that has "splash" on it
3. this will boot the computer but you will still have problematic video only vesa (i'm still trying to correct that)
4. when you are successful in booting up edit your grub menu.lst in /boot/grub directory and add the above perimeter
opne a terminal then
Code: Select all
sudo gedit /boot/grub/menu.lst


i am still working on the other problems wifi, sound, video
this is a very unfriendly laptop towards linux :(

I have found the above solution in the ubuntu forums so you may want to check there also
snakeysnape
 


Return to Installation & Boot

Who is online

Users browsing this forum: Google [Bot] and 22 guests