I found a neat little...tool?

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read this

I found a neat little...tool?

Postby Rummy Scurvaceous on Wed Dec 19, 2007 8:25 am

Well I have been attempting to boot Daryna off a live CD (no luck yet) and I found something strange. I was messing around the command line with various noacpi's, break=bottoms, etc. I had read to change quiet splash to nosplash but wasn't having any luck either way.
Just to be a ****, I decided to change quiet splash to loud splash. This resulted in the typical splash screen, over which a little window opened and started spewing what appeared to be a checklist of the boot process. It looked to me that if I understood what it was telling me, that this would be a useful little diagnostic tool. A quick search on google and this very site however, revealed that the internet had never heard of such a thing.

Anyone more informed know what I've found here?
User avatar
Rummy Scurvaceous
Level 1
Level 1
 
Posts: 3
Joined: Wed Dec 19, 2007 7:54 am

Linux Mint is funded by ads and donations.
 

Re: I found a neat little...tool?

Postby nelamvr6 on Wed Dec 19, 2007 8:39 am

The same thing happens on my system if I simply delete "quiet".

I have changed my menu.lst to "nosplash" and I have removed "quiet", so I get the boot messages, and in fact I get ALL the boot messages.

I can't really use most of this info usually, but I just think it looks cool! :D
nelamvr6
Level 4
Level 4
 
Posts: 323
Joined: Sun Jul 08, 2007 8:14 pm
Location: New London, CT USA

Re: I found a neat little...tool?

Postby Rummy Scurvaceous on Wed Dec 19, 2007 8:45 am

Agreed. I do enjoy watching all that info scroll past, but started leaving the splash up so I would know when it all turns into error messages. I'll probably default it to nosplash myself once I've got it up and running.
User avatar
Rummy Scurvaceous
Level 1
Level 1
 
Posts: 3
Joined: Wed Dec 19, 2007 7:54 am

Re: I found a neat little...tool?

Postby Acid7711 on Wed Dec 19, 2007 12:27 pm

Aren't you just talking about the default kernel feedback, modules loading, etc?
User avatar
Acid7711
Level 2
Level 2
 
Posts: 77
Joined: Sat Sep 15, 2007 12:06 am
Location: Chicago, IL

Re: I found a neat little...tool?

Postby Rummy Scurvaceous on Wed Dec 19, 2007 6:12 pm

Heh, yeah I suppose I probably am. I'm very new to this, if you can't tell. Hey while I've got your attention, it always bogs up at 'loading live user acounts' and I get a screen full of I/O buffer errors and such that seem to repeat indefinately. I still haven't gotten into the OS proper. Any Ideas?
User avatar
Rummy Scurvaceous
Level 1
Level 1
 
Posts: 3
Joined: Wed Dec 19, 2007 7:54 am


Return to Installation & Boot

Who is online

Users browsing this forum: austin.texas, claggan, djbobbyc, EagleNest123, gold_finger, ina and 30 guests